簡介

想過要自己拍部電影嗎？如果可以掌控所有的創作，並負責整個編輯和後製過程，您覺得如何？今天的電腦科技已經使得這一切都變成可能，任何人只要有錄製裝置、擷取裝置、一台電腦以及嶄新的軟體應用程式《威力導演》，都可以實現這個夢想。

當然，無可否認的，影像編輯軟體也不是沒有缺點。自從出現電腦，而且用途和處理能力都成長到令人難以置信的地步之後，影像編輯軟體應用程式的發展已經一飛沖天了。然而，先天的重大限制仍然存在，例如擷取原始影像資料需要大量的磁碟空間。這正是很多人還是選擇以類比裝置進行編輯的原因。

《威力導演》之所以能夠一舉成為業界的明星，乃是因為它的智慧型高速不失真影片輸出技術 (SVRT) 能夠節省寶貴的製作時間。使用 MPEG 或 DV AVI 格式製作不含特效的場景時，不需要額外的壓縮和解壓縮，相較於將整部影片壓縮和解壓縮的競爭對手，這樣可以為您節省大量的時間。

另外，威力導演還加入了讓人目眩神迷、嘆為觀止的神奇功能，包括：

  • 改變影片的速度
  • 偵測場景
  • *直接從 DV 攝錄影機進行即時或非即時擷取
  • 讓您更輕鬆愉快創作影片光碟的製作光碟精靈
  • 在影片中加入文字
  • 在影片中加入聲音
  • *子母畫面功能 (在現有的影片中加入影片或圖片)
  • *琳琅滿目的轉場、影像，和文字特效
  • *全場音效檔案
  • *貫穿整部影片的浮水印

...有了這些功能，還有什麼值得缺憾的呢！

附註： 標有星號 (*) 的功能表示所安裝的《威力導演》產品各版本之間可能會有數量上的不同或該項為選購的功能。如需關於購買完整版的資訊，請造訪 www.cyberlink.com.tw 。


系統需求

  • Windows 98SE、ME、2000、XP


硬體需求

  • Pentium II 450 或更快的處理器

附註： 有關從 DV 攝錄影機或類比裝置擷取影像的硬體需求，請參閱最新的 Readme (讀我) 檔案。
  • 200MB 的可用硬碟空間
  • 影像擷取裝置 (選用)
    • 擷取卡 (PCI、USB、FireWire 或其他 FireWire 格式)
    • DV 攝錄影機或 DV VCR
    • 類比式攝錄影機或 8mm、Hi8、VHS、VHS-C 或 Beta 格式的 VCR
    • 數位相機
    • PC 相機
  • 播放
    • Internet 串流：採用 MMX 技術的 Pentium II 266、Microsoft Windows Media Player 7.0、IE 5.0
    • 桌面投影片播放：採用 MMX 技術的 Pentium II 266


支援的檔案格式

下列是《威力導演》支援的輸入和輸出格式。

媒體類型 | 輸入 | 輸出
圖片 | BMP GIF JPG TIF | BMP JPG GIF
影片 | Windows AVI DV AVI MPEG-1 MPEG-2 | Windows AVI DV AVI MPEG-1 MPEG-2 RealVideo QuickTime WMV


操作畫面簡介

本章說明《威力導演》的使用者介面以及主要元件的功能。《威力導演》的介面上最主要的四個元件包括：

    • 媒體資料庫
    • 腳本區
    • 預覽視窗
    • 模式轉輪

在下圖的《威力導演》工作環境中，分別由數字 (1-4) 標示出四個元件，四個元件的詳細資訊分列於由數字對應的各節中。每節中都包含了一個主要的畫面，並標示出各個部件的細部功能，亦將各功能的說明詳列在表格中。


威力導演的作業環境

 | 按鈕/圖示 | 說明
1 | 媒體資料庫 | 包含各種原始的媒體檔案，將來可套用至腳本區中
2 | 腳本區 | 包含產生最終影片所需的媒體片段、轉場、特效以及使用者設定的組合
3 | 預覽視窗 | 可讓使用者預覽媒體片段、轉場以及各種特效
4 | 模式轉輪 | 用於切換各種編輯模式
A | i-Power | 啟動 i-Power 網路資源入口網頁
B | 最小化 | 將《威力導演》最小化
C | 結束 | 結束《威力導演》
D | 垃圾桶 | 刪除媒體資料庫或腳本區中的媒體片段
E | 音量 | 調整音量


1. 媒體資料庫

 | 按鈕/圖示 | 說明
A | 顯示所有媒體 | 顯示媒體資料庫中所有的媒體檔案
B | 顯示影片媒體 | 顯示媒體資料庫中所有的影片檔案
C | 顯示聲音媒體 | 顯示媒體資料庫中所有的聲音檔案
D | 顯示圖片 | 顯示媒體資料庫中所有的圖片檔案
E | 顯示色板 | 在媒體資料庫中顯示所有可用的色板
F | 偵測場景 | 在媒體資料庫中，偵測所選擇之檔案中的場景
G | 匯入媒體檔 | 匯入媒體檔案
H | 匯入資料夾 | 匯入某個資料夾中的所有檔案
I | 縮圖 | 以縮圖顯示媒體資料庫中的檔案
J | 詳細資料 | 以詳細資料顯示媒體資料庫中的檔案


色板模式

 | 按鈕/圖示 | 說明
A | 新增色板 | 在媒體資料庫中顯示預設的色板
B | 還原成預設色板 | 移除自訂的色板並還原成預設的色板


2. 腳本區

 | 按鈕/圖示 | 說明
A | 播放影片 | 播放您的影片 (產生之前先預覽)
B | 浮水印 | 啟動「浮水印」模式
C | 全場音效 | 啟動「全場音效」模式
D | 向左捲動腳本 | 將腳本向左捲動
E | 向右捲動腳本 | 將腳本向右捲動


3. 預覽視窗

 | 按鈕/圖示 | 說明
A | 停止 | 停止播放檔案
B | 播放/暫停 | 播放/暫停播放檔案
C | 開始 | 跳到檔案開始的位置
D | 套用 | 將影片片段加入到腳本區 (如果適用的話)
E | 結束 | 跳到檔案結束的位置
F | 上一個畫面 | 移到上一個畫面
G | 下一個畫面 | 移到下一個畫面
H | 錄製 | 錄製檔案 (並非每個模式都適用)

附註： 時間長度顯示為 HH:MM:SS:FF (時:分:秒:畫格)。


4. 模式轉輪

 | 按鈕/圖示 | 說明
A | 預覽模式 | 切換到預設的「預覽模式」
B | 修剪模式 | 切換到「修剪模式」
C | 速度模式 | 切換到「速度模式」
D | 文字模式 | 切換到「文字模式」
E | 特效模式 | 切換到「特效模式」
F | 子母畫面 | 切換到「子母畫面模式 (PiP)」
G | 聲音模式 | 切換到「聲音模式」
H | 轉場模式 | 切換到「轉場模式」
I | 擷取模式 | 切換到「擷取模式」
J | 製作光碟精靈 | 切換到製作光碟精靈
K | 產生影片 | 切換到「產生影片」


擷取模式

 | 按鈕/圖示 | 說明
A | 擷取聲音 | 只擷取聲音來源
B | 類比影像擷取 | 擷取類比影像和聲音來源 (如果有相關裝置)
C | DV 擷取 | 擷取 DV 來源
D | 影像設定 | 設定聲音/影像來源與範本
E | 設定範本 | 設定聲音/影像來源與範本
F | 聲音設定 | 設定聲音/影像來源與範本


DV VCR 擷取模式

 | 按鈕/圖示 | 說明
A | 停止 | 停止錄製檔案 (亦可停止播放 DV 磁帶)
B | 播放 | 播放檔案
C | 目前磁帶時間 | 顯示 DV 磁帶目前的時間位置
D | 時間總計 | 指出從 DV 磁帶擷取的總時間
E | 暫停 | 暫停檔案
F | 搜尋 | 搜尋 DV 磁帶的時間點
G | 倒轉 | DV 磁帶倒轉
H | 快轉 | DV 磁帶快轉
I | 上一個畫面 | 移到 DV 磁帶的前一個畫面
J | 飛梭 | 飛梭搜尋 DV 磁帶
K | 下一個畫面 | 移到 DV 磁帶的下一個畫面
L | 錄製 | 錄製/擷取 DV 磁帶內容
M | 非即時/即時擷取 | 以非即時 (預設) 或即時方式進行擷取
N | 立即擷取模式 | 切換到「立即擷取模式」
O | 捕捉畫面 | 捕捉目前影片的畫面
P | 批次擷取模式 | 切換到「 批次擷取模式」
Q | 影像設定 | 設定聲音/影像來源與範本
R | 設定範本 | 設定聲音/影像來源與範本
S | 聲音設定 | 設定聲音/影像來源與範本


DV 批次擷取模式

 | 按鈕/圖示 | 說明
A | 停止 | 停止批次擷取
B | 起始標記 | 設定批次工作的起始標記
C | 目前磁帶時間 | 顯示 DV 磁帶目前的時間位置
D | 搜尋 | 搜尋 DV 磁帶的時間點
E | 倒轉 | DV 磁帶倒轉
F | 快轉 | DV 磁帶快轉
G | 結束標記 | 設定批次工作的結束標記
H | 飛梭 | 飛梭搜尋 DV 磁帶
I | 非即時/即時擷取 | 以非即時 (預設) 或即時方式進行擷取
J | 即時擷取模式 | 切換到即時擷取模式
K | 新增工作 | 新增批次擷取工作
L | 刪除工作 | 刪除批次擷取工作
M | 批次擷取模式 | 切換到批次擷取模式
N | 開始選取的工作 | 開始選取的批次擷取工作
O | 影像設定 | 設定聲音/影像來源與範本
P | 聲音設定 | 設定聲音/影像來源與範本
Q | 設定範本 | 設定聲音/影像來源與範本


修剪模式

 | 按鈕/圖示 | 說明
A | 起始標記 | 標示修剪片段的開頭
B | 時間滑桿的位置 | 代表目前時間滑桿的位置
C | 結束標記 | 標示修剪片段的結尾
D | 時間總計 | 修剪片段的總時間
E | 分割影片 | 以時間滑桿的位置為分界，將影片分成兩段
F | 還原 | 還原影片片段的原始修剪特效
G | 捕捉畫面 | 捕捉畫面
H | 清除 | 清除所有修剪特效


速度模式

 | 按鈕/圖示 | 說明
A | 減速 | 調慢影片的速度
B | 還原 | 恢復影片片段原來的速度
C | 清除 | 清除所有速度特效
D | 加速 | 加快影片的速度


文字模式

 | 按鈕/圖示 | 說明
A | 起始標記 | 標示文字特效的開頭
B | 結束標記 | 標示文字特效的結尾
C | 加入文字 | 新增文字至影片片段
D | 電視安全框 | 在「預覽視窗」內緣顯示虛線的方框
E | 還原 | 還原影片片段的原始文字特效
F | 移除文字 | 從影片片段移除文字
G | 設定字型 | 設定字型選項
H | 格線 | 在預覽視窗中顯示格線
I | 清除 | 清除所有文字特效


特效模式

 | 按鈕/圖示 | 說明
A | 同步調整 | 將兩個設定連結在一起
B | 還原 | 還原影片片段的原始影片特效
C | 清除 | 清除所有影片特效


子母畫面模式

 | 按鈕/圖示 | 說明
A | 電視安全框 | 在「預覽視窗」內緣顯示虛線的方框
B | 格線 | 在預覽視窗中顯示格線
C | 還原 | 還原影片片段的原始影像特效
D | 影片剪輯 | 讓您可修剪子畫面之影片
E | 清除 | 清除所有影像特效
F | 滴管 | 選取要濾除的影像色彩


全場音效模式

 | 按鈕/圖示 | 說明
A | 混音 | 拖曳滑桿可調整與使用者自訂的聲音檔案混音的程度 (0-200%)。
B | 加入聲音 | 新增聲音檔至影片片段
C | 還原 | 還原影片片段的原始聲音特效
D | 移除聲音 | 從影片片段移除聲音檔
E | 聲音剪輯 | 可讓您修剪聲音檔案
F | 清除 | 清除所有聲音特效


聲音模式

 | 按鈕/圖示 | 說明
A | 混音 | 拖曳滑桿可調整與使用者自訂的聲音檔案混音的程度 (0-200%)。
B | 加入聲音 | 新增聲音檔至影片片段
C | 還原 | 還原影片片段的原始聲音特效
D | 移除聲音 | 從影片片段移除聲音檔
E | 聲音剪輯 | 剪輯聲音檔
F | 清除 | 清除所有聲音特效


浮水印模式

 | 按鈕/圖示 | 說明
A | 電視安全框 | 在「預覽視窗」內緣顯示虛線的方框
B | 格線 | 在預覽視窗中顯示格線
C | 還原 | 還原影片片段的原始轉場特效
D | 清除 | 清除所有轉場特效
E | 滴管 | 選取要濾除的影像色彩


轉場模式

 | 按鈕/圖示 | 描述
A | 減少轉場長度 | 減少所選取之轉場效果的長度
B | 還原 | 還原影片片段的原始轉場特效
C | 清除 | 清除所有轉場特效
D | 增加轉場長度 | 增加所選取之轉場效果的長度


快速入門

在加入迷人而創意無限的特效之前，得先學習一些基礎知識。其後各節將簡介如何將媒體檔案匯入《威力導演》媒體資料庫，並預覽這些檔案。您也將學習如何在腳本區中使用「色板」，以及如何偵測影片中的場景等。過一陣子您就會習慣腳本區、功能表，然後選擇特定的「功能設定」來完成所有事情。


基本步驟

以下是各種功能的簡介。詳細資訊請參閱其連結。


威力導演的作業環境

  • 若要關閉《威力導演》，請使用以下其中一種方法：
    • 選擇檔案 > 結束
    • 按 Ctrl+Q
    • 按一下右上角的結束按鈕
  • 按一下右上角的最小化按鈕可將威力導演的作業環境最小化。


使用專案檔

  • 如果您要建立新專案，請選擇建立新專案。
  • 如要開啟現存的專案，請選擇開啟舊專案。
  • 選擇儲存專案可將目前的專案儲存起來。
    • 選擇另存專案可重新命名目前的專案。
  • 選擇專案內容可加入影片的其他資訊。
    • 您可以填寫關鍵字以方便進行資料庫搜尋，還有其他欄位。
  • 選擇最近使用的檔案可從中選擇最近修改過的專案。


將媒體檔案匯入到媒體資料庫中

檔案 > 匯入指令的功能和匯入媒體檔相同，可以將媒體檔案匯入專案的「媒體資料庫」中。

您可以匯入媒體檔、媒體資料夾或匯入其他專案中的媒體檔。

    • 若是後者，請選擇另一個專案並按一下開啟來匯入另一個專案的媒體檔案。如需更多細節，請參閱匯入檔案到媒體資料庫。


將影片寫入 DV 磁帶

有關檔案 > 寫入 DV 磁帶功能，以下列出一些簡單且快速的步驟：

  1. 直接從媒體資料庫中選擇一個 DV AVI 檔案，然後選擇檔案 > 匯出 > 寫入 DV 磁帶，即可立即寫入磁帶。此時會出現一個對話方塊。
  2. 按一下顯示預覽視窗，可以一邊寫入一邊進行預覽，然後按一下開始。
  3. 完成時，按一下關閉。

若要寫入多個檔案到 DV 磁帶，請執行以下步驟：

  1. 將 DV AVI 檔案從媒體資料庫拖曳到腳本區。您不能加入任何的特效，且所有在「腳本區」中的檔案都必須是 DV AVI 格式。
  2. 現在，在腳本區中選取某個 DV AVI 檔案之後，選擇檔案 > 匯出 > 寫入 DV 磁帶。檔案會依據在腳本區中的順序依序寫入 DV 磁帶。
  3. 按一下顯示預覽視窗，可以一邊寫入一邊進行預覽，然後按一下開始。
  4. 完成時，按一下關閉。有關更多在產生影片時寫入 DV 磁帶的資訊，請參閱產生 AVI 檔案。


在腳本區中編輯

如果您已經在腳本區中選取了某個影片片段，則可使用一些基本的編輯功能：從腳本區剪下、在腳本區複製、貼上到腳本區或從腳本區移除。

您也可以設定起始標記/結束標記，然後執行其他的編輯功能。


播放影片

在播放功能表中，您可以找到完整的播放控制功能，包括：播放/暫停、停止、移至、跳至結束位置。


變更模式

選取一個影片片段，然後再選擇移至功能表中的任何一種模式。在模式轉輪上選擇圖示，或按一下腳本區上的「全場音效」或「浮水印」，或選擇媒體資料庫上的「色板」圖示，都可進入到某種模式。有關特定「模式」的詳細資訊，請參閱相關章節。


說明

在說明功能表中，您可以找到所需的線上說明，包括：

    • 威力導演線上說明
    • 搜尋線上說明
    • 線上說明索引

您也可以選擇下列服務：

    • 產品註冊
    • 產品更新
    • 線上支援網站
    • i-Power 可連到相關的網路資源
    • 訊連科技網站


匯入檔案到媒體資料庫

所有影像編輯軟體應用程式的第一個步驟，幾乎都是將媒體檔匯入軟體應用程式中。檔案會被匯入軟體應用程式的「媒體資料庫」區域。當您第一次啟動《威力導演》時，在媒體資料庫中會自動出現幾個媒體檔案。

  1. 啟動《威力導演》應用程式之後，按一下匯入媒體檔 [image] ，或者透過功能表逐一選擇檔案 > 匯入 > 媒體檔案。
    • 按一下匯入資料夾 [image] 可將選定資料夾中所有的媒體檔案一併匯入。選擇資料夾，然後按一下確定。
  2. 以按一下的方式選取要匯入的檔案。如要選取多個檔案，請按住 <Shift> 同時以滑鼠選取連續的檔案；或者按住 <Ctrl>，並以滑鼠點選不連續的檔案。
  3. 按一下開啟。所選取的檔案便會匯入到《威力導演》的「媒體資料庫」。
  • 若要顯示所有的媒體檔案、所有的影片檔、所有的聲音檔，或所有的圖片檔，請按一下媒體資料庫上方對應的圖示。
  • 檔案就會出現在「媒體資料庫」中。按一下縮圖 ，或者按一下詳細資料變更為內含相關檔案內容的文字檢視。

附註： 如果您使用「詳細資料」檢視方式，便可以按一下各個欄標題，根據「名稱」、「長度」或「日期」(建立日期) 來排序檔案。要特別注意的是圖片檔案並沒有長度的區別
  • 您可以在特定檔案上按一下滑鼠右鍵，功能表就會出現。選取選項以預覽、套用到腳本區、在影片檢視器中預覽、從媒體資料庫移除、觀看場景或偵測場景。進一步詳情請參考相關的章節。
  • 在「媒體資料庫」中任意的位置按一下滑鼠右鍵 (不選取任何檔案)，可叫出另一個功能表。在這裡，您可以變更檢視方式、匯入檔案、排序、全選，以及選擇回到上一層 (在場景子資料夾中時)。請參閱偵測場景，以獲得詳細資訊。
  • 若要從「媒體資料庫」中移除檔案，請選取檔案然後按一下垃圾桶 [image] 來刪除這些檔案。(您也可以將選取的檔案拖放到「垃圾桶」上，或者按一下鍵盤上的 <Delete> 鍵，或者在其中一個檔案上按滑鼠右鍵，然後選擇從媒體資料庫移除)。此時會出現一個警告訊息，詢問您是否也要從硬碟中刪除對應的檔案。按一下是表示移除媒體資料庫以及硬碟中的檔案，選擇否則表示只從媒體資料庫移除。


預覽媒體資料庫檔案

預覽「媒體資料庫」檔案就像是以其他「媒體播放程式」播放原來的檔案一樣。有兩種方法可以預覽媒體資料庫中的檔案，分述如下。


在影片檢視器中預覽

  1. 將檔案匯入媒體資料庫之後，在某個檔案上按一下滑鼠右鍵，此時會帶出一個功能表。
  2. 選擇在影片檢視器中預覽。檔案會立即出現在「影片檢視器」中。其中的一些播放控制功能可讓您隨意觀看影片檔案。
    • 您可以拖曳「影片檢視器」的外框來調整視窗的大小。如果要還原視窗原始的大小，請按一下還原成影片原始的尺寸按鈕 [image] 。


在預覽視窗中預覽

  1. 將檔案匯入「媒體資料庫」之後，只要將檔案拖入「預覽」視窗或者連按兩下檔案，便可以開始預覽。其模式會立即切換為「預覽模式」。
  2. 如果是影片或聲音檔案，按一下播放 [image] 可開始播放檔案。
  • 您也可以直接跳到檔案的開始 [image] 或結束 [image] 位置。
  • 其他常用的指令有暫停、停止、下一個畫面以及上一個畫面。您可以在「暫停」和「停止」模式中好好利用「下一個畫面」和「上一個畫面」指令。不過，您也可以在播放時按這些指令，只是這樣會切換到「暫停」模式。
  • 拖放時間滑桿 [image] 可以加快預覽檔案的瀏覽速度。
  • 您也可以在「預覽視窗」上按一下滑鼠右鍵，顯現快捷功能表。選取預覽選項之一，或套用到腳本區。
  3. 如果您對您的檔案已感到滿意，不需要再做進一步的處理，請按一下 Apply，檔案就會加入到「腳本區」中。別忘了在功能設定中設定套用至腳本的方式。如需詳細資訊，請參閱編輯功能設定。


色板

「色板」功能可讓您在「腳本區」中，或是在「子母畫面」或「浮水印」模式的檔案中，插入實心的顏色框。由於「色板」不屬於媒體檔案，因此無法預覽或排序。但是，它們可直接套用到「腳本區」、用來當作影片和圖片的前景或背景，亦可加入到「媒體資料庫」或從中刪除。

  1. 按一下「媒體資料庫」上的顯示色板 [image] 。預設的色板便會出現在媒體資料庫中。
  2. 將某個色板拖放到「腳本區」，或拖曳到「子母畫面」和「浮水印」模式中當作某個畫格。(請參閱子母畫面模式)。在套用到「腳本區」之後，色板可以當作一般的圖片檔案使用。
  • 若要建立自訂的「色板」，請按一下新增色板 [image] 。此時會出現一個標準的選色對話方塊，讓您從色盤中選擇一個基本的顏色，或是自己定義一種顏色。當您按確定之後，新的色板就會顯示在「媒體資料庫」中。
    • 若要移除自訂的色板並還原到預設的色板，請按一下還原成預設色板 [image] 。此時會出現一個對話框，詢問您是否要還原預設的設定。按一下是，則您所定義的色板將會從「媒體資料庫」中移除。

附註： 按一下顯示色板 [image] 按鈕之後，「媒體資料庫」中才會出現色板。


偵測場景

偵測場景功能可以根據原始檔案的場景變化，自動分離出個別的場景檔案，進而將現有的影片檔作最有效的利用。即使在偵測完某個檔案的場景之後，您還可以再進一步地將場景無限次地加以細分。

  1. 將檔案匯入「媒體資料庫」之後，選擇某個檔案並按一下偵測場景 [image] ，便會叫出「偵測場景」視窗。
  2. 拖曳靈敏度滑桿或按一下提高/降低靈敏度。靈敏度設定愈高，偵測的程度就愈靈敏，也會產生愈多的影片檔。
  • 有關更多預覽功能的資訊，請參閱預覽媒體資料庫檔案。
  • 在偵測場景之前，按一下進階設定 [image] 可修改偵測的設定。
    • 「偵測方式」部分是針對匯入到「媒體資料庫」中的內容進行設定。有關從 DV 攝錄影機擷取內容的資訊，請參閱從 DV 攝錄影機擷取。建議使用預設值，除非您處理的是內含多個時間點 (timecode) 的 DV AVI 格式的檔案，而且您希望依照此方式來分割檔案，此時請選擇偵測時間點的變化。

附註： 如果您選擇了「偵測時間點的變化」選項，則《威力導演》將不會執行場景偵測的功能，因為場景的偵測只會依照 DV 磁帶的時間點變化來進行，因此完全由 DV 磁帶本身來決定偵測的結果。
    • 若要更精確地偵測內含淡入/淡出效果 (用於場景間的變換) 的影片內容，請確定勾選了忽略淡入/淡出效果。否則，可能會偵測出內含漸層的錯誤場景。
    • 若要更精確地偵測，請確定勾選了忽略閃光燈 (例如照相機的閃光燈)。否則，可能會偵測出內含閃光燈的錯誤場景。按一下確定。
  3. 使用導覽按鈕或拖曳時間滑桿可快速找到要開始偵測場景的位置。(當然，您也可以從影片片段的開頭開始偵測)。
  4. 按一下偵測 [image] 。媒體片段會開始在「預覽視窗」中播放。
  • 按一下停止 [image] 或 <Esc> 鍵可結束場景偵測程序，或讓它一直偵測到影片末端。
    • 偵測過一次之後，您還是可以無限次地再次偵測。只要選擇一個場景，然後重複選擇靈敏度設定，並按一下偵測 [image] 即可！
  • 若要分割場景，請將滑桿拖曳到想要的位置，並按一下分割 [image] 。切割出來的新場景便是分割點之後的影片內容。您可以重複這個動作，建立出更多的場景。若要再次從原始的影片檔分割，只要在場景之外的任意位置按一下滑鼠，預覽視窗中就會顯示出原來完整的影片檔案。
  • 若要移除偵測出來的場景，可按一下該場景，然後按一下與前一個場景合併 [image] 或全部移除 [image] 。如果您按了「全部移除」按鈕，會出現一個警告訊息，詢問您是否要移除「媒體資料庫」中的所有場景。按一下「是」移除場景，或按「否」取消移除的動作。

附註： 移除場景時，除了第一個場景以外，被移除的場景會自動與前一個場景合併。
  • 您也可以選取一個場景，然後在上面按一下滑鼠右鍵叫出快捷功能表。選擇移除場景來移除場景，或選擇再次偵測場景從目前的場景中偵測出額外的場景，並產生更多的檔案/場景！
  5. 建立好場景之後，按一下確定 [image] 會到《威力導演》主畫面，或按一下取消 [image] 。
  • 新的場景檔案會以子資料夾的方式顯示在「媒體資料庫」中。若要回到「媒體資料庫」，請按一下上一層。
  • 「媒體資料庫」中所有已經進行場景偵測且內含場景檔案的影片檔，上面都會顯示出一個小圖示。只要按一下這個小圖示，就可以進入該影片檔中的場景子資料夾。


腳本區的功能

產生影片時，實際上您是在「腳本區」上產生所有的影片片段。如果「腳本區」中還沒有加入任何檔案，則根本無法產生影片！因此，「腳本區」是整個前期製作中最重要的層面和區域。

請記住，並不是所有檔案都必須接受處理，檔案可以在匯入「媒體資料庫」之後，就立即被加入或拖入到「腳本」中。如需詳細資訊，請參閱匯入檔案到媒體資料庫。

  1. 將檔案匯入「媒體資料庫」並且預覽之後，可以直接將媒體檔案拖入「腳本」中製作影片，而不需要進一步的處理。之後會有一條紅線出現，指出拖入檔案的放置位置。

附註： 除非聲音檔是在「全場音效」模式或是附屬於現存片段，否則不能個別加入到「腳本區」中。
  2. 如要移動「腳本」上的多個片段，只要在按住 <Shift> 鍵的同時按一下要一起移動的片段就可以了。這些片段便會以反白顯示。現在，您可以將它們拖放到新的位置上去了。
  • 若要從「腳本區」中移除媒體片段，請選取該片段然後按一下垃圾桶 [image] 來刪除這些片段。(您也可以將選取的檔案拖放到「垃圾桶」上，或者按一下鍵盤上的 <Delete> 鍵，或者在其中一個檔案上按滑鼠右鍵，然後選擇從腳本區剪下或從腳本區移除)。如果您選擇了任何一個選項 (「從腳本區剪下」除外)，則會出現一個提示，詢問您是否確定要從「腳本區」移除檔案。按一下是從「腳本區」移除檔案，或按否中止刪除的程序。
  3. 如要預覽或處理「腳本」上的片段，只要加以選取，該片段便會出現在「預覽」視窗中。如需詳細資訊，請參閱預覽媒體資料庫檔案。
  • 您也可以在「腳本區」中的特定媒體片段上按一下滑鼠右鍵，功能表就會出現。選取包含剪下、複製或貼上片段到「腳本區」。
  • 在「腳本區」的任何地方 (除了在片段上) 按一下，就會顯示一個有更多功能的功能表，其中包括「腳本區」顯示以及到...的選項。選取其中一項。
  4. 按一下播放影片 [image] ，以便在進行製作之前先檢視「腳本區」上的片段。您也可以在編輯 > 功能設定中的「預覽」部分設定一些選項。如需詳細資訊，請參閱預覽功能設定。或者，您也可以在「播放影片」圖示上按一下滑鼠右鍵，叫出快捷功能表，以便在播放影片時設定視窗大小。

附註： 播放影片並不是影片製作的最後步驟，只是預覽作品而已。請記得要產生影片！
    • 在影片播放過程中，可以按鍵盤上的 <Esc> 或者連按兩下滑鼠離開。
  • 「腳本區」上還有另外兩個圖示。有關浮水印或全場音效的詳細資訊，請參閱浮水印以及全場音效。
  5. 如果對所有的片段和影片都很滿意，按一下「模式轉輪」上的產生影片 [image] 。請參閱製作影片。


快速鍵一覽表

以下的表格列出可在《威力導演》中使用的快速鍵。


基本功能

快速鍵 | 功能 | 快速鍵 | 功能
Alt+空白鍵 | 開啟「最小化」功能表 | Ctrl+N | 建立新專案
Alt+E | 開啟「編輯」功能表 | Ctrl+O | 開啟舊專案
Alt+F | 開啟「檔案」功能表 | Ctrl+Q | 結束程式
Alt+G | 開啟「移至」功能表 | Ctrl+S | 儲存專案
Alt+H | 開啟「說明」功能表 | Ctrl+V | 貼上
Alt+P | 開啟「播放」功能表 | Ctrl+X | 剪下
Alt+T | 開啟「擷取」功能表 | Delete | 刪除作用中的項目
Alt+V | 開啟「檢視」功能表 | Esc | 停止目前的動作
Ctrl+A | 全選 (媒體資料庫、場景偵測) | F1 | 說明
Ctrl+C | 複製 | Shift+Ctrl+S | 另存專案


模式轉輪

快速鍵 | 功能 | 快速鍵 | 功能
F2 | 切換到「擷取模式」 | F8 | 切換到「子母畫面模式」
F3 | 切換到預設的「預覽模式」 | F9 | 切換到「聲音模式」
F4 | 切換到「修剪模式」 | F10 | 切換到「轉場模式」
F5 | 切換到「速度模式」 | F11 | 切換到「產生影片」模式
F6 | 切換到「文字模式」 | F12 | 切換到「製作光碟精靈」
F7 | 切換到「特效模式」 |  |


腳本區與音量控制

快速鍵 | 功能 | 快速鍵 | 功能
Ctrl + | 增大音量 | Ctrl+Backspace | 靜音
Ctrl - | 降低音量 | Shift+End | 移至腳本區中的最後一個影片片段
Alt+F8 | 切換到「浮水印」模式 | Shift+Home | 移至腳本區中的第一個影片片段
Alt+F9 | 切換到「全場音效模式」 | Shift+Page Down | 移至腳本區的下一頁
Ctrl+W | 預覽 | Shift+Page Up | 移至腳本區的上一頁


媒體資料庫

快速鍵 | 功能 | 快速鍵 | 功能
Alt+C | 顯示「色板」 | Ctrl+Tab | 在「顯示所有媒體/影片媒體/聲音媒體/圖片/色板」之間切換
Alt+D | 偵測所選取之影片中的場景 | Ctrl+Shift+I | 匯入資料夾
Alt+Shift+C | 新增色板 | Shift+Space | 在影片檢視器中播放影片片段
Ctrl+I | 匯入媒體檔 | Shift+Tab | 切換縮圖/詳細資料檢視方式。


預覽視窗控制

快速鍵 | 功能 | 快速鍵 | 功能
空白鍵 | 播放/暫停播放檔案 | Ctrl+R | 錄製 (可使用時)
S | 停止播放檔案 | Ctrl+End | 移到檔案結尾
Ctrl+左方向鍵 | 上一個畫面 | Ctrl+Enter | 套用
Ctrl+右方向鍵 | 下一個畫面 | Ctrl+Home | 到檔案開頭
Ctrl+D | 設定起始標記 | Ctrl+Page Down | 往前跳躍
Ctrl+F | 設定結束標記 | Ctrl+Page Up | 向後跳躍


其他

快速鍵 | 功能 | 快速鍵 | 功能
Ctrl+1 | 新增場景 (場景偵測) | Ctrl+3 | 分割影片 (場景偵測)
Ctrl+2 | 捕捉畫面 (修剪模式、Webcam、TV 選台器) | Insert | 新增項目 (文字模式、DV 批次擷取模式、聲音模式、全場音效模式)


功能設定

使用《威力導演》時，您享有決定如何將檔案加入「腳本」、如何儲存擷取的檔案、檔案資訊的顯示方式、預覽選項以及許多其他項目的自由。您可以經由編輯 > 功能設定來進行設定。


一般功能設定

  • 第一個選項是讓使用者為所有的檔案選擇一個預設的媒體匯入資料夾和匯出資料夾 。請鍵入目錄路徑，或按一下瀏覽搜尋目錄。選取適當的目錄後按一下確定。
  • 在最近使用的專案下，您可以設定「檔案」>「最近使用的專案...」下要顯示最近使用之專案的數目。按一下下拉式功能表並選擇要顯示的最近使用專案的數目。按一下清除列表可清除所有最近使用專案的記錄。選擇自動載入上次使用的專案可在您一執行《威力導演》時便立即載入上次的專案，以節省時間。
  • 第一個選項是自動命名擷取後的媒體檔案。輸入自動命名使用的前置字元可自動為所捕捉下來的媒體檔案命名，而不需要重複輸入檔名。如果您要個別為所捕捉的檔案命名，請按一下每次都提示要儲存的檔名選項，如此每當您擷取一個媒體檔案時，系統就會提示您輸入檔名。否則每次擷取之後，都會出現對話方塊請您為新擷取的檔案命名。

按一下確定結束「功能設定」。


編輯功能設定

  • 在影音片段移除部分，您可以指定從「媒體資料庫」移除檔案時，要不要提示您一併從硬碟中刪除對應的檔案。勾選這個選項可讓您很輕鬆地移除硬碟上不需要的媒體檔案。如果您沒有勾選這個選項，則媒體片段不會從硬碟中刪除，只會從「媒體資料庫」中移除。
  • 在預設時間長度部分，您可以設定「腳本區」中圖片和影片轉場預設的時間長度。
  • 在套用影音片段的部分，選取其中一個選項。第一個選項是最快的方法，您可以省去按 Apply 的時間。第二個選項表示，如果使用者想要套用所做的變更，一定要按一下 Apply 才行。如果您希望《威力導演》出現提示畫面詢問是否套用變更，請不要勾選這兩個選項。

按一下確定或其他標籤，以設定其他功能。


顯示功能設定

  • 在媒體資料庫工具提示顯示中可決定在「媒體資料庫」中要不要顯示各個工具提示。勾選選項表示顯示該資訊；取消勾選表示隱藏不顯示。
  • 下一個部分是腳本顯示。您可以選擇是否顯示檔案名稱或顯示影音片段時間長度。您不能兩者都選。
  • 顯示畫格率選項可讓您設定在《威力導演》中產生之影片的預設每秒畫格數。您可選擇 NTSC (30 fps) 或 PAL (25 fps)。

按一下確定或其他標籤，以設定其他功能。


擷取/匯出功能設定

  • 第一個選項是擷取後處理。如果要最近擷取的檔案自動加入到「媒體資料庫」、「腳本區」或兩者當中，請勾選這個選項。
  • 對於擷取效率， 如果您希望 VGA 卡使用視訊覆疊，以降低 CPU 資源的損耗並提高速度，請按一下使用視訊覆疊，但在某些情況下，它的穩定性不如非覆疊模式來的高 (視 VGA 卡而定)。
  • 在擷取時的場景偵測設定部分，您可以指定在擷取影片時，是否要自動偵測場景。如果您選擇了要偵測場景，可選擇偵測影像畫格的變化或根據時間點的變化分割檔案 (只適用於 DV VCR 模式)。後者會將偵測後的檔案分割成個別的檔案。
  • 下一個選項是關於捕捉畫面 (在「擷取」或「修剪」模式中，由影片內容捕捉)。
    • 捕捉到剪貼簿會將圖片捕捉到 Windows 的剪貼簿上。
    • 捕捉到桌面 (置中) 會捕捉圖片，將圖片以原尺寸擺在桌面中央，並自動儲存於預設的 Windows 系統資料夾中。
    • 捕捉到桌面 (拼貼) 會捕捉圖片，將圖片以原尺寸並列於桌面上，並自動儲存於預設的 Windows 系統資料夾中。
    • 捕捉到檔案會將圖片直接捕捉到您選取的資料夾中。如果選擇這個選項，您可以輸入檔名，並從下拉式選單中選擇一種檔案格式。
  • 按一下DV 參數以設定 DV 攝錄影機的緩衝時間參數。
    • 所有 DV 攝錄影機的機械動作和開始捲動磁帶所需的時間都有幾秒鐘的差異。因此，如果沒有緩衝時間，批次擷取的動作就會太早開始。請輸入 DV 磁帶所需的緩衝時間，以使批次擷取的動作能與磁帶同步。在這個緩衝時間內，磁帶會開始播放，緩衝時間過了之後，才會開始擷取。
    • 寫入磁帶時，所有 DV 攝錄影機的機械動作和開始捲動磁帶所需的時間都有幾秒鐘的差異。設定足夠的緩衝時間讓視訊串流傳送到磁帶，使得寫入磁帶的動作和開始供應視訊串流的動作同步。按一下確定。

按一下確定或其他標籤，以設定其他功能。


預覽功能設定

  • 如要為「預覽視窗」設定視窗大小，按一下下拉式功能表並進行選取。
  • 編輯「腳本」的片段時，您可以選擇在預覽或任何模式中進行修改時，不顯示影片效果或者略過音軌，以保留系統資源。在腳本預覽區域中，只要按一下便可以選取要忽略的選項。別忘了查看系統需求。
  • 當您按一下「腳本區」上的播放影片時，可以選擇自選取的影音片段開始預覽或自第一個影音片段開始預覽。選取其中一項。
  • 在實際製作影片時，您可以選擇要採用哪種顯示類型。不顯示影片選項可節省許多系統資源。如果採用快速預覽影片，則不是每個畫面都會顯示出來。如果想要看完整的影片預覽，就要勾選正常速度預覽影片。

附註： 產生影片時並沒有聲音。

按一下確定或其他標籤，以設定其他功能。


擷取內容

倘若您有擷取卡或其他用來傳送資料到硬碟的介面卡配件，就可以透過《威力導演》來擷取幾乎天底下所有的影像。以下所列的是可協助您製作最佳影片的影像擷取裝置：

  • 擷取卡 (PCI、USB、FireWire 或其他 FireWire 格式)
  • DV 攝錄影機或 DV VCR
  • 類比式攝錄影機或 8mm、Hi8、VHS、VHS-C、Beta 格式的 VCR
  • 數位相機
  • PC 相機

在開始之前，請確定您已安裝好所有適當的硬體及驅動程式。


擷取影像及聲音

現在，您可以從儲存在媒體資料庫中的任何數位或類比物件擷取影像或聲音的媒體，並以《威力導演》直接編寫的特殊效果將其轉換成數位媒體。

本章節涵蓋的範圍包括透過影像通訊埠 (例如複合視訊、S-Video 或選台器) 並經由介面卡輸入的影像擷取裝置，以及經由連接埠 (例如 Audio In 或音樂 CD 音源) 輸入的聲音擷取裝置。但是，本節不包含從 DV 攝錄影機擷取的說明。如需詳細資訊，請參閱從 DV 攝錄影機擷取。

確定您的裝置已正確安裝並安裝適當的驅動程式。請參閱各裝置的使用手冊，以獲得詳細資訊。

  1. 啟動《威力導演》。按一下「模式轉輪」上的擷取模式 [image] 。
  2. 依照您想擷取的內容 (聲音或影像)，按一下適當的「擷取」圖示，類比影像擷取 [image] 或擷取聲音 [image] 。
  • 如果您選擇了類比影像擷取 [image] ，請按一下影像設定 [image] 進行設定。預設的標籤為影像設定。
    • 按一下擷取裝置下拉式功能表，選取已安裝在系統中的適當影像擷取裝置。
    • 選取正確的擷取來源。通常，所有的來源在擷取卡上都有通訊埠。請確定連接穩固。
    • 如果選取了「Video Tuner」，接著您可以選取「有線電視」(若有接有線電視纜線) 或「天線」。選取一個頻道，並按一下確定。若要設定電視，請按一下「電視設定」標籤。選擇您所在的位置。如果使用的不是電視頻道 (例如 S-Video 或 Video In 來源)，請選擇電視的訊號格式。按一下確定。
  • 如果您要調整影像的設定，請選擇「影像調整」標籤。
    • 調整各滑桿來調整亮度、色調、飽和度、對比、清晰度。完成之後，請按一下確定。
  • 在「影像擷取」模式下，按一下設定範本 [image] 。當對話方塊出現時，選擇影像的用途。如果是要製作一般用途的影片檔，請選擇它並從下拉式選單中選擇一種 MPEG 或 AVI 影像格式。接著，根據您選擇的格式選擇一種範本類別。最後，選擇右邊下拉式選單中的一種範本。在 MPEG 的範本中，選擇「高速度」、「高品質」、「自訂」，或「全部」。有關 AVI 格式的資訊，請參閱產生 AVI 檔案中的#4。
    • 如果您選擇了一個 MPEG 範本，便可按一下新增來建立自訂的 MPEG 範本。如需詳細資訊，請參閱建立自訂的 MPEG 範本。如果您選擇了 AVI 範本，並想變更它的設定，請按一下設定值，相關資訊請參閱設定 AVI 範本。
  • 如果您選擇了製作影片光碟所需的影片檔，請選擇「光碟類型」、「高速度」或「高品質」。
    • 選擇好範本之後，您可以按一下註解或詳細資料以獲得更多關於範本和 CPU 等級需求的建議。
    • 完成影像設定後，按一下確定。

附註： 如果您選取了影像擷取之後，影像顯示仍是空白，請確定影像裝置的功能是否正常。另一個可能性是連線有問題或是選取了錯誤的輸入設定。
  • 現在，如果您要擷取聲音，請在「類比影像擷取」或「擷取聲音」中按一下聲音設定 [image] ，以便修改設定。此時將會出現一個對話框。
    • 按一下聲音裝置下拉式功能表，選取已安裝在系統中的適當聲音擷取裝置。
    • 在聲音輸入來源中，選擇正確的音訊來源 (此處的選項根據音效卡的廠牌而有所差異)。按一下確定。
    • 如果您有音樂 CD，請選擇 CD Audio 作為錄音來源設定，此時會出現另一個下拉式選單，讓您選擇要擷取、轉錄的音軌。
    • 您可勾選以最快的速度錄製 CD 音軌，將所選取的音軌轉成 WAV 格式，儲存在硬碟中。按一下確定。
  • 若要修改聲音擷取的範本，請切換到「擷取聲音」模式 [image] 然後按一下範本設定 [image] 。此時將會出現一個對話框。
    • 按一下名稱 (即範本)；或在下拉式功能表上按一下，選擇另一個屬性來變更屬性。
    • 按一下另存新檔儲存新範本。為新範本命名，然後按一下確定。如要移除，選取一個範本然後按一下移除。選好之後，按一下確定。
  • 按一下時間限制方塊，接著輸入時、分、秒來設定最大的錄製時間。
  • 按一下大小限制方塊，接著以 MB 為單位輸入最大的錄製檔案大小。
  • 如果您在「擷取影像」模式中，可以按一下捕捉畫面 [image] ，從影像內容中擷取靜態圖片。如要設定您的喜好設定，請參閱擷取/匯出功能設定，以獲得詳細資訊。
  3. 依照所使用的裝置，打開電源並按下 Play 或啟動其他功能，讓外部擷取裝置開始擷取或播放內容，這樣 PowerDirector 就可以錄製了。當準備就緒，便按一下《威力導演》的錄製 [image] 。

附註： 例如，PC 相機的電源打開以後不必啟動，就會自動開始擷取內容。

附註： 另一方面，音樂 CD 則不需要播放。只要按一下「錄製」，《威力導演》就會開始播放並錄製音樂 CD。
  4. 完成擷取之後，按一下《威力導演》的停止 [image] 功能。現在檔案會自動儲存，或顯示在「媒體資料庫」或「腳本區」中。(在擷取完成之後，您也可以選擇自動開始偵測場景)。如需詳細資訊，請參閱擷取/匯出功能設定。


從 DV 攝錄影機擷取

不論您的 DV 是在播放影像或是拍攝特殊片段，《威力導演》都能以即時或非即時的方式進行擷取。

資訊： 和即時擷取不同，非即時擷取利用緩衝區進行影像處理，此種處理方式適用於對影像品質要求較高，但電腦速度不是很快的使用者。因此，非即時擷取利用緩衝區進行處理，對擷取內容所需的編碼處理時間也較長。擷取影像的剩餘時間會顯示在「預覽視窗」的右下角。使用即時擷取時，實際編碼的內容與「預覽視窗」中所播放的內容是同步發生的，並將消耗較多的 CPU 資源。非即時擷取則不然。

利用令人震撼的 FireWire 傳輸通訊協定，您可從 DV 攝錄影機擷取清晰的數位影音，而且傳輸資料時絕對不會有任何品質損失。

DV 攝錄影機的擷取有兩種不同層面。也許您早已熟知，DV 攝錄影機有兩種主要模式。第一種模式用來記錄現場影音內容，大部分廠商將之稱為 Camera 模式。另一種是 VCR 模式 (對於大部分的廠商而言)，你可以重播先前錄製的內容，並瀏覽整個 DV 磁帶。以 PowerDirector 控制 DV 攝錄影機的程度也因這兩種 DV 模式而有所不同。

附註： 在啟動《威力導演》之前，請確定所有裝置已正確安裝適當的驅動程式，DV 攝錄影機的電源已打開並在正確的模式，而 FireWire 纜線也連接妥當。請參閱各裝置的使用手冊，以獲得詳細資訊。


從 DV Camera 模式擷取

當 DV 攝錄影機在 Camera 模式時，《威力導演》只是擷取 DV 攝錄影機正在瞄準或記錄的內容，並將之錄製到硬碟中。對於其他 Camera 模式的指令，則必須依照 DV 攝錄影機的控制元件而定。

  1. 啟動《威力導演》。按一下「模式轉輪」上的擷取模式 [image] 。
  2. 按一下 DV [image] 圖示。如果 DV 攝錄影機已經和 FireWire 纜線正確連接，電源已經打開，並且是在 Camera 模式 (依 DV 攝錄影機的指定而定)，則來自 DV 攝錄影機的實況畫面應會顯示在《威力導演》的「預覽視窗」中。

秘訣： 左下角會顯示出擷取的內容所佔的磁碟空間，以及剩餘的磁碟空間。您可以在「編輯」>「功能設定」的「檔案目錄和名稱」標籤中設定儲存檔案的磁碟與目錄。
  3. 現在，選擇您要以非即時 (預設) 或是即時 (打開) 擷取。
  4. 按一下範本設定 [image] 選取它。當對話方塊出現時，選擇影像的用途。如果是要製作一般用途的影片檔，請選擇它並從下拉式選單中選擇一種 MPEG 或 AVI 影像格式。接著，根據您選擇的格式選擇一種範本類別。最後，選擇右邊下拉式選單中的一種範本。在 MPEG 的範本中，選擇「高速度」、「高品質」、「自訂」，或「全部」。有關 AVI 格式以及它在 Windows 和 DV 類別中的差異，請參閱產生 AVI 檔案中的#4。
    • 如果您選擇了一個 MPEG 範本，便可按一下新增來建立自訂的 MPEG 範本。如需詳細資訊，請參閱建立自訂的 MPEG 範本。DV AVI 範本是無法修改的。
  • 如果您選擇了製作影片光碟所需的影片檔，請選擇「光碟類型」、「高速度」或「高品質」。
    • 選擇好範本之後，您可以按一下註解或詳細資料以獲得更多關於範本和 CPU 等級需求的建議。
  5. 按一下確定。

注意： 如果您選擇了 DV AVI 範本，則無法以非即時方式擷取。
  • 按一下時間限制方塊，接著輸入分、秒來設定最大的錄製時間。
  • 按一下大小限制方塊，接著以 MB 為單位輸入最大的錄製檔案大小。
  6. 如要開始即時擷取，請按一下《威力導演》的錄製 [image] 按鈕。
  7. 完成擷取之後，按一下停止 [image] 。現在，檔案會依您的喜好設定，自動加入到「媒體資料庫」或「腳本區」中。(在擷取完成之後，您也可以選擇自動開始偵測場景)。如要設定您的功能設定，請參閱擷取/匯出功能設定。

附註： 如果您使用非即時方式擷取，在按一下「停止」之後，「預覽視窗」會出現一個訊息告訴您緩衝區中的編碼動作仍在進行，並會在稍後完成。


從 DV VCR 模式擷取

當 DV 攝錄影機在 VCR 模式時，《威力導演》所能控制的程度較高。《威力導演》可以控制所有的瀏覽性功能，包括播放、搜尋、暫停、停止，當然還可以直接從 DV 磁帶錄製內容。利用《威力導演》從 DV 磁帶擷取內容之後，您可以將所有想要的特殊效果套用上去；這一點使得《威力導演》在影像編輯領域中扮演威力強大的角色。最後要產生影片時，《威力導演》則提供您一項超強功能：直接將新影片寫入 DV 磁帶！請參閱製作影片，以獲得關於寫入磁帶的詳細資訊。

  1. 啟動《威力導演》。按一下「模式轉輪」上的擷取模式 [image] 。
  2. 按一下 DV [image] 圖示。請確定 DV 攝錄影機已經和 FireWire 纜線正確連接，電源已經打開，並且是在 VCR 模式 (依 DV 攝錄影機的指定而定)。在《威力導演》「預覽視窗」中的檢視畫面，應該與 DV 攝錄影機的螢幕顯示一致。

秘訣： 左下角會顯示出擷取的內容所佔的磁碟空間，以及剩餘的磁碟空間。您可以在「編輯」>「功能設定」的「檔案目錄和名稱」標籤中設定儲存檔案的磁碟與目錄。
  3. 現在，選擇您要以非即時 (開關往上) 或是即時 (開關往下) 擷取。
  4. 按一下範本設定 [image] 選取它。當對話方塊出現時，選擇影像的用途。如果是要製作一般用途的影片檔，請選擇它並從下拉式選單中選擇一種 MPEG 或 AVI 影像格式。接著，根據您選擇的格式選擇一種範本類別。最後，選擇右邊下拉式選單中的一種範本。在 MPEG 的範本中，選擇「高速度」、「高品質」、「自訂」，或「全部」。有關 AVI 格式以及它在 Windows 和 DV 類別中的差異，請參閱產生 AVI 檔案中的#4。
    • 如果您選擇了一個 MPEG 範本，便可按一下新增來建立自訂的 MPEG 範本。如需詳細資訊，請參閱建立自訂的 MPEG 範本。DV AVI 範本是無法修改的。
  • 如果您選擇了製作影片光碟所需的影片檔，請選擇「光碟類型」、「高速度」或「高品質」。
    • 選擇好範本之後，您可以按一下註解或詳細資料以獲得更多關於範本和 CPU 等級需求的建議。
  5. 按一下確定。

注意： 如果您選擇了 DV AVI 範本，則無法以非即時方式擷取。
  6. 如要搜尋某段時間，可拖曳再放開播放控制飛梭 [image] 圖示。位於飛梭左邊的是 DV 磁帶的時間點區域。

附註： 如果 DV 磁帶的時間點不正確，按一下「搜尋 DV 磁帶」來核對時間點。
  • 您也可以用播放、下一個畫面、上一個畫面、開始、結束、暫停和停止按鈕來瀏覽。請參閱預覽媒體資料庫檔案中的#2以獲得上述指令的詳細資訊。
  • 按一下時間限制方塊，接著輸入分、秒來設定最大的錄製時間。
  • 按一下大小限制方塊，接著以 MB 為單位輸入最大的錄製檔案大小。
  7. 如要開始即時擷取，按下攝錄影機上的播放，當您準備就緒，再按一下《威力導演》的 錄製 [image] 按鈕。總錄製時間會顯示在 DV 磁帶的時間點區域上方。

附註： 以非即時模式擷取時，如果您的硬碟空間即將用盡 (可用空間低於 150 MB 時，擷取功能將無法使用)，「預覽視窗」中會出淚一個警告訊息，告訴您部分的轉換工作將會暫停，並在稍後緩衝區中的資料寫入硬碟後繼續進行。
  8. 完成擷取之後，按一下停止 [image] 。擷取的檔案會依您的喜好設定，直接出現在「媒體資料庫」或是「腳本」中。(在擷取完成之後，您也可以選擇自動開始偵測場景)。如需詳細資訊，請參閱擷取/匯出功能設定。

附註： 如果您使用非即時方式擷取，在按一下「停止」之後，「預覽視窗」會出現一個訊息告訴您緩衝區中的編碼動作仍在進行，並會在稍後完成。


從 DV 攝錄影機批次擷取

在 DV 的 VCR 模式時，您可精確選取要轉檔的場景。選取一些場景後，可將之視為整批檔案的一部份，然後按一個按鍵轉檔。批次擷取效率高，在進行大量的場景擷取工作時，也可節省許多時間。

秘訣： 請確定您的 DV 磁帶的時間點是線性的。如果不是，那麼您可能要在 DV 的 VCR 模式下，一次擷取一個場景。
  1. 啟動《威力導演》。按一下「模式轉輪」上的擷取模式 [image] 。
  2. 按一下 DV [image] 圖示。請確定 DV 攝錄影機已經和 FireWire 纜線正確連接，電源已經打開，並且是在 VCR 模式 (依 DV 攝錄影機的指定而定)。在《威力導演》的「預覽視窗」中的檢視畫面，應該與 DV 攝錄影機的螢幕顯示相同。
  3. 按一下批次擷取。

秘訣： 左下角會顯示出擷取的內容所佔的磁碟空間，以及剩餘的磁碟空間。您可以在「編輯」>「功能設定」的「檔案目錄和名稱」標籤中設定儲存檔案的磁碟與目錄。
  4. 現在，選擇您要以非即時 (預設) 或是即時 (打開) 擷取。
  5. 按一下範本設定 [image] 選取它。當對話方塊出現時，選擇影像的用途。如果是要製作一般用途的影片檔，請選擇它並從下拉式選單中選擇一種 MPEG 或 AVI 影像格式。接著，根據您選擇的格式選擇一種範本類別。最後，選擇右邊下拉式選單中的一種範本。在 MPEG 的範本中，選擇「高速度」、「高品質」、「自訂」，或「全部」。有關 AVI 格式以及它在 Windows 和 DV 類別中的差異，請參閱產生 AVI 檔案中的#4。
    • 如果您選擇了一個 MPEG 範本，便可按一下新增來建立自訂的 MPEG 範本。如需詳細資訊，請參閱建立自訂的 MPEG 範本。DV AVI 範本是無法修改的。
  • 如果您選擇了製作影片光碟所需的影片檔，請選擇「光碟類型」、「高速度」或「高品質」。
    • 選擇好範本之後，您可以按一下註解或詳細資料以獲得更多關於範本和 CPU 等級需求的建議。
  6. 按一下確定。

注意： 如果您選擇了 DV AVI 範本，則無法以非即時方式擷取。
  • 如要使用飛梭搜尋 (快轉/倒轉) 某段時間，請拖放播放控制飛梭 [image] 圖示。
  • 按一下搜尋 DV 磁帶 [image] 來找出 DV 磁帶上的確切時間點位置。

附註： 依照特定的 DV 磁帶而定，DV 磁帶上不同的場景可能會有相同的時間點 (例如，00:01:20)。這是因為作者重設了時間點。以 PowerDirector 搜尋磁帶時，將只會尋找第一個時間點。如果您的 DV 磁帶已經重設了許多次，建議您在 DV 的 VCR 模式下進行擷取，因為批次擷取的工作非常依賴磁帶上的線性時間點。
  • 您也可以用播放、下一個畫面、上一個畫面、倒轉、快轉、暫停和停止等《威力導演》功能來瀏覽。請參閱預覽媒體資料庫檔案，或使用 DV 攝錄影機的瀏覽按鈕。
  7. 若要開始加入工作，請到要開始批次擷取的正確位置，然後按一下 [新增工作 [image] 圖示。接著批次處理方塊中會出現新的批次處理工作。

附註： 「結束標記」位置 (停止時間) 會自動設為「結束標記」位置 (開始時間) 的前五秒。請確定已設定正確的「結束標記」位置。
  8. 瀏覽到要轉換之影片片段的尾端，然後按一下結束標記 [image] 。
    • 若要重設「開始時間」，請瀏覽到影片片段的開始位置，並按一下起始標記 [image] 。
  9. 開始轉換前，請確認先勾選特定的工作。按一下開始選取的工作 [image] 開始進行批次擷取。

附註： 以非即時模式擷取時，如果您的硬碟空間即將用盡 (可用空間低於 150 MB 時，擷取功能將無法使用)，「預覽視窗」中會出淚一個警告訊息，告訴您部分的轉換工作將會暫停，並在稍後緩衝區中的資料寫入硬碟後繼續進行。
  10. 按一下停止 [image] 結束批次擷取工作。

附註： 如果您使用非即時方式擷取，在按一下「停止」之後，「預覽視窗」會出現一個訊息告訴您緩衝區中的編碼動作仍在進行，並會在稍後完成。
  • 重複上述步驟以加入其他工作。
  • 要移除工作，請選取某個工作，然後按一下刪除工作 [image] 。

完成後，批次擷取的檔案會根據您的設定，直接顯示在媒體資料庫或腳本區中。(在擷取完成之後，您也可以選擇自動開始偵測場景)。如需詳細資訊，請參閱擷取/匯出功能設定。


修剪影片

修剪模式

圖片檔的修剪模式


修剪模式

一般而言，您將媒體檔案匯入媒體資料庫後，下一步就是修剪影像片段、或設定圖片檔的時間限制。在開始製作前，這個步驟很重要，因為它會消除影像片段中不要的部分，讓您得以更專注於影片的重要情節上。

附註： 如果在此模式中檔案被修改過，「模式轉輪」上會標示紅線。

附註： 對已匯入「媒體資料庫」或已加入到「腳本」的檔案進行修剪，並不會影響原始的媒體檔案。
  1. 選取一個媒體檔案，然後按一下「模式轉輪」上的修剪模式 [image] 。

附註： 第一次從「預覽」模式切換至其他模式時，根據您的「功能設定」，可能會出現對話方塊告知檔案將被自動加入「腳本」中。如需詳細資訊，請參閱編輯功能設定。
  2. 在設定修剪位置前，可以先播放檔案。請參閱預覽媒體資料庫檔案，以獲得有關在播放期間進行瀏覽的詳細資訊。
  • 拖曳再放開時間滑桿 [image] ，可找到確實的時間點並增加搜尋的效率。您也可以進行播放、倒轉、快轉、暫停、跳到檔案的開始或結束，以及跳到下一個畫面或上一個畫面。
  • 如要擷取畫面成為新的圖片檔，按一下捕捉畫面 [image] 。如需詳細資訊，請參閱擷取/匯出功能設定。
  3. 按一下起始標記 [image] 及結束標記 [image] 圖示，在時間滑桿 [image] 上設定修剪位置；或者也可以在播放期間設定修剪位置。或者，您也可以利用時間滑桿，直接拖曳起始標記 [image] 及結束標記 [image] 滑桿到您希望開始修剪的地方。
    • 時間滑桿上的深藍色區域邊緣也可以直接拖曳。這樣就可以快速地變更「起始標記」和「結束標記」的位置。
    • 在您完成「起始標記」及「結束標記」的位置設定後，它們的時間會顯示在個別圖示的右側，並於底下右側區域顯示這個新片段的時間長度。左下方時間格顯示的是「時間滑桿」目前的位置。

附註： 時間長度顯示為 HH:MM:SS:FF (時:分:秒:畫格)。
  • 如果您的檢視比例需要調整大小，請從這個下拉式功能表中選擇一個選項。(每個選項都會在下方顯示一個範例縮圖，顯示出每個選項的功用。這個效果就是將套用到「預覽視窗」中的檔案的效果)。
    • 縮放：這個選項會縮放媒體檔以填滿整個螢幕，但不會保持原有的長寬比例。
    • Letterbox：這個選項縮放媒體檔以符合「預覽視窗」大小，但是會保持檔案的原有長寬比例，並且不會裁切圖片。
    • 裁切：這個選項會以原有大小填滿「預覽視窗」，但會裁切圖片。

附註： 「調整尺寸」功能不會改變原始檔案，但是會影響「腳本區」的片段內容。
  • 按一下還原 [image] 回復原來的修剪狀況 (假如該片段已經被修剪過) 或是按一下清除 [image] 從頭開始。
  4. 如果您對修剪狀況感到滿意了，按一下套用，將修剪設定套用到「腳本區」上。別忘了在功能設定中設定套用至腳本的方式。如需詳細資訊，請參閱編輯功能設定。


分割影片檔案

為了節省寶貴的編輯時間，可透過「分割影片」功能來自動將原來的影片分割成兩個片段，而不需要將相同的檔案拖曳到「腳本」上兩次並分別修剪。請記得，此功能僅適用於「媒體資料庫」中沒有套用任何其他模式之特效的檔案。請在分割影片之後再進行特效處理。

  1. 在「媒體資料庫」中連按兩下要選取的媒體檔案，或將之拖曳到「預覽視窗」內。請參閱匯入檔案到媒體資料庫，以獲得關於匯入的詳細資訊。
  2. 如要分割已加入到「腳本區」的檔案，只需在腳本取該片段上連按兩下，便會顯示在「預覽視窗」中。

附註： 如果「腳本區」中的影片片段之前已經被改過或是內含特效，則無法分割該片段。
  3. 按一下「模式轉輪」上的修剪模式 [image] 。
  4. 拖曳時間滑桿 [image] 或透過其他瀏覽的方式，移到要分割影片的位置。
  5. 按一下分割影片 [image] 。檔案會被分割成兩個片段並放置在「腳本」中。
  • 如果您想要進一步修剪其中一個片段，請參閱修剪模式。


圖片檔的修剪模式

很自然地，圖片檔是不需要修改長度的。如果您希望的話，圖片檔出現的時間長度可以在調整圖片大小時一起設定。

  1. 圖片檔匯入「媒體資料庫」後，以連按兩下或拖曳的方式，在「預覽視窗」中顯示圖片。請參閱匯入檔案到媒體資料庫，以獲得關於匯入的詳細資訊。
  2. 如要修改已經加入到「腳本區」的檔案，只要在該片段上連按兩下，便會顯示在「預覽視窗」中。
  3. 按一下「模式轉輪」上的修剪模式 [image] 。
  • 如要調整尺寸，請從這個下拉式功能表中選擇所要的選項。
    • 縮放：這個選項會縮放媒體檔以填滿整個螢幕，但不會保持原有的長寬比例。
    • Letterbox：這個選項縮放媒體檔以符合「預覽視窗」大小，但是會保持檔案的原有長寬比例，並且不會裁切圖片。
    • 裁切：這個選項會以原有大小填滿「預覽視窗」，但會裁切圖片。
  • 在時間 (秒) 方塊中以箭頭上下調整或輸入數字，設定圖片出現的時間。
  • 按一下還原 [image] 復原為原本的修剪狀況。
  • 或是按一下清除 [image] 重新開始設定。
  4. 完成時，按一下套用。別忘了在功能設定中設定套用至腳本的方式。如需詳細資訊，請參閱編輯功能設定。


改變影片速度與加上特效

改變速度

加上影片特效


改變速度

為了取悅觀眾並使影片產生不同的步調或速度，或是強調特殊影片中特定的部分，《威力導演》可讓您製作出前所未見的慢動作或快動作影片！任何一段影片都可以讓它以慢動作緩緩進行，也可讓它如光速般行進。身為一個導演，應該利用這兩種可刺激感官的速度效果，讓觀眾彷彿身歷其境，就讓《威力導演》帶您進入時光隧道，翱翔在空間扭曲的世間裡吧！

  1. 在「媒體資料庫」中連按兩下要選取的影像片段，或將之拖曳到「預覽視窗」內。請參閱匯入檔案到媒體資料庫，以獲得關於匯入的詳細資訊。
  2. 如果想要在已套用到「腳本」的檔案中加入效果，只需在想要的片段上連按兩下，此片段就會顯示在「預覽視窗」中。
  3. 按一下「模式轉輪」上的速度模式 [image] 。
  4. 拖曳滑桿來加快或減慢影片的速度。您也可以按一下加速或減速按鈕，在 1/4 倍到 8 倍的速度範圍間進行調整。
  5. 現在，您必須決定影片檔的聲音要如何播放。按一下聲音設定下拉式選單，並選擇其中一項。
    • 與影片同步選項會使影片的速度與聲音的速度同步。

附註： 如果影片的速度慢於或快於一倍，則同步的聲音可能無法聽辨。
    • 如果您希望聲音的速度和原來影片中的速度一樣，可選擇維持原音速度，讓影片速度與聲音的速度分開。
    • 選擇靜音可停用影片檔的聲音。這在要使用其他的聲音檔案或背景音樂來代替原來的聲音時很好用。
  • 按一下還原 [image] 可回到前一個狀態，或按一下清除 [image] 從頭開始。
  6. 如果您已經滿意所有的變更，按一下 Apply 將設定套用到「腳本」。別忘了在功能設定中設定套用至腳本的方式。如需詳細資訊，請參閱編輯功能設定。


加上影片特效

身為影音導演的您可以為影片加上一些特效。對於一般的影片，只要有轉場效果就足夠了，但對於希望製作超凡的卡斯以吸引觀眾的人來說，加強整部影片的效果更顯的重要。

讓我們開始享受這些影片特效吧：

下表彙整了每一種影片特效可使用的設定。

影片特效 | 可用的設定
色彩調整 | 亮度、對比、色調、飽和度、清晰度
模糊 | 邊跡略去度
色彩集中 | 外框漸層度、色彩區寬度、色彩區高度
影像殘留 | 殘影度
描邊 | 邊跡略去度、背景顏色、前景顏色
浮雕 | 方向
特寫 | 外框漸層度、特寫區寬度、特寫區高度、背景顏色
格線 | 格線寬度、方格寬度、方格高度、背景顏色
馬賽克 | 方塊寬度、方塊高度、特效時間長度
雜訊 | 密集度、顆粒大小、背景顏色
漣漪 | 波長、速度、特效時間長度
跳過 | 畫格略去數
聚光燈 | 亮度、外框漸層度、寬度、高度、背景顏色
向左擺動 | 角度、背景顏色、特效時間長度
向下擺動 | 角度、背景顏色、特效時間長度
向右擺動 | 角度、背景顏色、特效時間長度
向上擺動 | 角度、背景顏色、特效時間長度
電視牆 | 水平數目、垂直數目、特效時間長度
負片 | 邊跡略去度
放大 | 大小、特效時間長度
縮小 | 寬度、高度、背景顏色、特效時間長度

  1. 在「媒體資料庫」中連按兩下要選取的影像片段，或將之拖曳到「預覽視窗」內。請參閱匯入檔案到媒體資料庫，以獲得關於匯入的詳細資訊。
  2. 如果想要在已套用到「腳本」的檔案中加入效果，只需在想要的片段上連按兩下，此片段就會顯示在「預覽視窗」中。
  3. 按一下「模式轉輪」上的特效模式 [image] 。
  4. 將特效從「媒體資料庫」拖曳到「預覽視窗」中，或連按兩下該特效。根據所選擇的特效而定，可進行的設定也有所不同。
    • 對於大多數的特效設定，只要拖曳滑桿並在「預覽視窗」中進行預覽，最後再行套用即可。如需詳細資訊，請參閱預覽媒體資料庫檔案。
    • 在某些特效的設定中，您可以拖曳起始標記 [image] 和結束標記 [image] 滑桿來調整特效的持續時間。您也可以先移動時間滑桿標記 [image] 到新的位置，然後按一下起始標記 [image] 或結束標記 [image] 。另外，直接拖曳滑桿上色塊的邊緣也可以快速調整它們的位置。
    • 整個影片特效設定 (包括「起始標記」和「結束標記」的時間和「停留時間」) 的可以透過直接拖曳時間滑桿來完成。使用這個功能可以快速設定影片特效出現和消失的時間點。
    • 對於某些特效設定，會有一個同步調整 [image] 功能將兩個設定連結在一起，以限制諸如「格線」和「電視牆特效」等影像的長寬比例。若要取消這些設定的連結，只要按一下連結的圖示即可。
    • 對於某些特效設定，您可選擇前景顏色 [image] 或 背景顏色 [image] 。按一下其中一種並選取想要的顏色。按一下確定。
  • 按一下還原 [image] 可回到前一個狀態，或按一下清除 [image] 從頭開始。
  5. 如果您已經滿意所有的特效，按一下 Apply 將設定套用到「腳本」。別忘了在功能設定中設定套用至腳本的方式。如需詳細資訊，請參閱編輯功能設定。


加入文字及轉場特效

文字模式

轉場模式


文字模式

一般而言，在每段影片或演出的開頭，會以文字來說明標題、主角及配角，以及影片製作的其他相關資訊。影片或演出的結尾也會打出所有的工作人員名單。

對於較小的影片製作，您可能會希望呈現的不只是視覺效果，也能有文字效果。現在，準備開始以您從未使用過的方式來做文字溝通吧。

附註： 如果在此模式中檔案被修改過，「模式轉輪」上會標示紅線。
  1. 在「媒體資料庫」中連按兩下要選取的影像片段，或將之拖曳到「預覽視窗」內。請參閱匯入檔案到媒體資料庫，以獲得關於匯入的詳細資訊。
  2. 如果想要在已套用到「腳本」的檔案中加入文字，只需在想要的片段上連按兩下，此片段就會顯示在「預覽視窗」中。
  3. 按一下「模式轉輪」上的文字模式 [image] 。

附註： 第一次從「預覽」模式切換至其他模式時，根據您的「功能設定」，可能會出現對話方塊告知檔案將被自動加入「腳本」中。如需詳細資訊，請參閱編輯功能設定。
  4. 在加入文字 [image] 圖示上按一下。此時「預覽視窗」中會出現一個游標，讓您開始輸入文字。按 <Enter> 可跳到下一行。
  5. 輸入文字後，在方塊外面按一下。您所輸入的文字會出現在「預覽視窗」的「文字」方塊中。
    • 若要編輯剛輸入過的文字，請連按兩下「預覽視窗」中的文字。接著文字中會出現游標，讓您可以編輯文字。
  • 按一下字型 [image] 圖示，設定您的字型格式。這裡有許多選項，包括「間距」、「色彩」、「字型樣式」及「對齊方式」。完成各項設定之後，按一下確定。
  6. 如要使用文字特效，請先選取一個文字物件，然後在「媒體資料庫」中選取一種文字特效的縮圖。在「預覽視窗」中馬上就會呈現特效的預覽。
    • 拖曳停留時間滑桿來決定特效的時間長度。您可使用鍵盤上的上下左右方向鍵，或輸入兩位小數的秒數，來設定效果的時間長度。若「停留時間」(藍色部分) 增加，則文字停留的時間 (只有文字，沒有效果) 也會增加，反之亦然。

附註： 每個文字特效的經歷時間都不一樣。
    • 如要將整個文字特效的時間縮到最短 (意即您不希望文字特效持續整個片段的長度)，按一下外緣及時間滑桿上方的起始標記 [image] 、結束標記 [image] 滑桿，並將之拖曳到想要的位置。或者，將時間滑桿標記 [image] 移到想要的位置，然後按一下「預覽視窗」下方的起始標記 [image] 或結束標記 [image] 。另外，直接拖曳滑桿上色塊的邊緣也可以快速調整它們的位置。使用此功能可快速改變特效的時間長度以及特效出現和消失的時間。
    • 整個文字特效設定 (包括「起始標記」和「結束標記」的時間和「停留時間」) 的可以透過直接拖曳時間滑桿來完成。使用這個功能可以快速設定文字特效出現和消失的時間點。
  7. 如要將文字置於螢幕上的某個區域，只要在「預覽視窗」中的該區域按一下並拖曳出文字區域即可。
  • 按一下電視安全框 [image] 可在「預覽視窗」中顯示出現虛線方框。這個區域表示內容可以完整的顯示在電視螢幕上，因為電視可顯示的區域可能比電腦螢幕來的小。(「電視安全框」的虛線在預覽或產生影片時並不會出現)。
  • 按一下格線 [image] 可在預覽視窗上顯示出協助您更準確置放文字的虛線。(「格線」的虛線在預覽或產生影片時並不會出現)。
  • 按一下還原 [image] 以復原原有的文字及其關聯的特效；或按一下清除 [image] 重新開始設定。
  • 重複上述步驟以加入其他文字。.
  • 如要編輯或刪除文字，在「文字」方塊中按一下所要刪除或編輯的文字。如要編輯，連按兩下後，方塊中便會出現一個游標。開始編輯。
  • 如要刪除，選擇已經存在的文字，然後按一下移除文字 [image] 。
  • 如要隱藏文字，請取消勾選同時顯示所有文字，如有勾選則顯示所有文字。
  8. 如果您已經滿意所有的文字設定，按一下 Apply 將設定套用到「腳本區」。別忘了在功能設定中設定套用至腳本區的方式。如需詳細資訊，請參閱編輯功能設定。


轉場模式

影片、全場演出或影像中使用的轉場特效會完整地呈現於觀眾眼前，可用來強化情緒的轉折。場景之間的轉換，通常利用淡出淡入或是直接跳接到下一個場景的方法呈現。若想要進一步加強影像，您可能會希望嘗試《威力導演》提供的各項轉場特效。

在開始之前，請先確認「腳本」中至少有兩個影像片段或圖片。

附註： 如果在此模式中檔案被修改過，「模式轉輪」上會標示紅線。
  1. 在「腳本」中、兩個片段間的轉場特效圖示上按一下。
  2. 或者，您可以選擇「腳本」的一個片段，然後按一下「模式轉輪」上的轉場模式 [image] 。

附註： 「腳本」中的最後一個片段可能無法使用轉場特效。
  • 如在套用轉場特效之前想先預覽，請將游標置於「媒體資料庫」中某個轉場特效上。
  3. 在選定的轉場特效上按一下，或將之拖曳到選定片段之間的適當位置上，此片段會馬上在「腳本」中進行轉場特效。您也可以從「媒體資料庫」中拖曳轉場特效到「模式面板」。所選擇的轉場特效現在會出現在「模式面板」中。
  4. 在「模式面板」的轉場長度中輸入數值，或拖曳滑桿來增減時間的設定。時間長度將視各片段的長度而有所不同。

附註： 請注意，您所設定的時間長度會平均分配於二個影片之間。如果您設定十秒鐘，則轉場特效的前五秒鐘會分配在第一個媒體檔的結尾處，而剩下的五秒鐘會分配在下一個媒體檔的開頭處。

秘訣： 請記住，許多轉場特效的效果很激烈，可能會「吞掉」影片文字的一部份。所以，請確定各片段的開頭及結尾處時間充裕、轉場長度不會過長，不致因此干擾到片段內容的呈現。
  • 按一下還原 [image] 復原原始轉場效果；或按一下清除 [image] 清掉所有的轉場特效。
  5. 完成設定選擇後，按一下 Apply 加入到「腳本區」中。別忘了在功能設定中設定套用至腳本的方式。如需詳細資訊，請參閱編輯功能設定。
  • 在腳本區中的轉場特效圖示上按一下滑鼠右鍵叫出快捷功能表，其中有一些處理特效的相關功能。請選擇剪下、複製、貼上、移除、全部套用，或清除所有轉場特效。


加入聲音及影像

聲音模式

全場音效

子母畫面模式

浮水印

濾除圖片特定色彩


聲音模式

所有業餘、有經驗的影像專家都知道，影片配樂在影片氣氛與情境的塑造上非常重要。在刺激的場景中，快節奏的配樂可以突顯速度與奔馳感。在溫馨時刻，配上一首挑起浪漫情懷、觸動心弦的美妙歌曲，絕對有助於增加一部作品的價值。

附註： 如果在此模式中檔案被修改過，「模式轉輪」上會標示紅線。
  1. 在「媒體資料庫」中連按兩下要選取的媒體檔案，或將之拖曳到「預覽視窗」內。請參閱匯入檔案到媒體資料庫，以獲得關於匯入的詳細資訊。
  2. 如果已套用到「腳本區」的片段想要加入聲音，只需要連按兩下特定片段，此片段就會顯示在「預覽視窗」中。
  3. 按一下「模式轉輪」上的聲音模式 [image] 。

附註： 第一次從「預覽」模式切換至其他模式時，根據您的「功能設定」，可能會出現對話方塊告知檔案將被自動加入「腳本區」中。如需詳細資訊，請參閱編輯功能設定。
  4. 如果原始檔案或片段包含聲音，則會顯示於最上排。自訂聲音檔會顯示於原始檔案下方，且最多三個。這些聲音檔都可經由變更其各自的設定來個別操作。
  5. 若想在某個片段加入更多的聲音檔，請將聲音檔從「媒體資料庫」拖曳到使用者定義方塊或「預覽視窗」中，或按一下新增 [image] 圖示。此時「預覽視窗」中會閃爍一則短訊，告知聲音檔應該拖曳到何處。(這個訊息會再第一個聲音檔加入後消失)。
  • 當「自訂」方塊中的三個音軌都加入後，就無法加入新的聲音檔。按一下移除聲音 [image] 圖示可移除某個聲音檔，之後才能加入另一個聲音檔。
  6. 如要剪輯聲音，選取特定檔案並按一下聲音剪輯 [image] 。

附註： 您不能剪輯原始影像檔的聲音部分。
  7. 剪輯控制元件和剪輯其他媒體檔案十分類似。請參閱修剪模式中的#3，以獲得詳細資訊。當您完成聲音片段的剪輯後，按一下套用，然後按一下確定。
  • 如果您要使「自訂」方塊中的其中一個聲音檔重複播放，請選取該聲音檔，然後拖曳「預覽視窗」中的「時間滑桿標記」到希望聲音停止播放的位置。這樣您所選取的音軌就會重複播放，直到您設定的那一點為止。
    • 聲音設定 (包括「起始標記」和「結束標記」的時間) 也可以直接在時間滑桿上拖曳。使用這個功能可以快速設定聲音檔案開始和結束播放的時間點。
  • 如果您希望播放聲音檔時有淡入或淡出效果，請按一下對應的選項，然後使用鍵盤的上下方向鍵或輸入最多兩位小數的秒數，來設定淡入淡出效果的時間長度。
  • 選取聲音檔之後，調整音量的方法是拖曳混音，以提高或降低音量。拖曳到最左邊將成為靜音。請記住，這個音量會與原始片段的音量合併 (如果適用的話)。
  • 按一下還原 [image] 復原原始片段的音效 (如果此片段先前有採用聲音片段)；或者按一下清除 [image] ，從頭開始。
  8. 完成之後，請按一下套用將設定加入到「腳本」。別忘了在功能設定中設定套用至腳本的方式。如需詳細資訊，請參閱編輯功能設定。

附註： 如果「腳本區」中兩個相鄰的圖片或影片中有內含聲音，這些檔案中的聲音會加以淡入/淡出處理，以使轉場的過程更加順暢。


全場音效

如要進一步強調影片製作的聲音部分，您可以加入音樂做為整部影片的背景聲音。加入全場音效的控制元件和選項非常類似一般的「聲音模式」，您可以在這種模式中將檔案加入到各個片段裡。

注意： 如果您在影片中使用「全場音效」，則在產生影片時無法使用 SVRT。
  1. 按一下「腳本區」最左邊的加入全場音效 [image] 。
  2. 「全場音效」控制元件顯示於「模式面板」中的「模式轉輪」下方。將聲音檔從「媒體資料庫」拖曳到「預覽視窗」中，或者按一下加入聲音 [image] 圖示，這樣會開啟一個選擇檔案的視窗。此時「預覽視窗」中會閃爍一則短訊，告知聲音檔應該拖曳到何處。

附註： 如果您已經加入了一個聲音檔作為「全場音效」，則當您將新檔案拖到「預覽視窗」時，便會出現一個對話方塊，詢問是否取代原來的檔案。按一下「確定」。
  3. 按一下聲音剪輯 [image] ，開始剪輯「全場音效」的聲音檔。剪輯控制元件和剪輯其他媒體檔案十分類似。請參閱修剪模式中的#3，以獲得詳細資訊。當您完成聲音片段的剪輯後，按一下套用，然後按一下確定。
  • 如果您希望播放聲音檔時有淡入或淡出效果，請按一下對應的選項，然後使用鍵盤的上下方向鍵或輸入秒數，來設定淡入淡出效果的時間長度。
  • 選取聲音檔之後，調整音量的方法是拖曳混音，以提高或降低音量。調整的音量範圍可以是原來音量的 0-200%。
  • 如要重複全場音效，按一下以勾選此方塊，全場音效就會一直重複，直到整部影片結束為止。
  • 按一下還原 [image] 回到原來的「全場音效」檔案，或者按一下清除 [image] ，以便從頭開始。
  4. 在這個模式中不需要按一下 Apply。只要離開這個模式，「全場音效」就會被設定，且專案會被儲存起來。


子母畫面模式

對於「腳本區」上任何現存的影像或圖片片段，您都可以將靜態圖片或影像加入到背景中。根據您的喜好來設定透明度。

附註： 如果在此模式中檔案被修改過，「模式轉輪」上會標示紅線。
  1. 首先從「媒體資料庫」選取預設的圖片或影像片段，方法是在選定的檔案上連按兩下，或者將其拖入「預覽視窗」。檔案會被顯示出來。請參閱匯入檔案到媒體資料庫，以獲得關於匯入的詳細資訊。
  2. 或者是選取已經加入到「腳本」中的片段，您只要選取特定的片段，它就會顯示在「預覽視窗」中。
  3. 按一下「模式轉輪」上的子母畫面模式 [image] 。

附註： 第一次從「預覽」模式切換至其他模式時，根據您的「功能設定」，可能會出現對話方塊告知檔案將被自動加入「腳本」中。如需詳細資訊，請參閱功能設定。
  4. 並有訊息顯示於「預覽視窗」中。以拖曳的方式，從「媒體資料庫」選取圖片、影片或偵測出來的場景等形式的第二個「畫面」。

附註： 如果原始片段已經加入了 PiP 檔案，當您將新檔案拖到「預覽視窗」時，便會出現一個對話方塊，詢問是否取代原來的檔案。按一下「確定」。
  • 按一下檔案邊緣的點並加以拖曳，以調整其大小。請記住，保持原有長寬比例是預設的選項。如果不想保持原有的長寬比例，就要取消勾選。
  • 按一下電視安全框 [image] 可在「預覽視窗」中顯示出現虛線方框。這個區域表示內容可以完整的顯示在電視螢幕上，因為電視可顯示的區域可能比電腦螢幕來的小。(「電視安全框」的虛線在預覽或產生影片時並不會出現)。
  • 按一下格線 [image] 可在預覽視窗上顯示出協助您更準確置放子畫面的虛線。(「格線」的虛線在預覽或產生影片時並不會出現)。
  • 如要濾除特定色彩，請參閱濾除圖片特定色彩，以獲得詳細資訊。
  • 拖曳 透明度滑桿，以調整圖片的透明度。
  • 按一下還原 [image] 恢復原片段的 PiP 檔案及其相關的修改；或者按一下清除 [image] 或鍵盤上的 <Delete>，以便從頭開始。
  5. 若要修改子畫面的影像長度 (也就是說，不希望完整播放影像)，當子畫面是圖片檔時，可參閱「修剪模式」的步驟#3並依照修剪影片的方式來進行修改即可。如果子畫面是一個影片檔，請按一下影片剪輯 [image] ，然後依照「修剪模式」中的步驟在對話方塊中修剪影片。
  • 子母畫面的設定 (包括「起始標記」和「結束標記」的時間) 也可以直接在時間滑桿上拖曳。使用這個功能可以快速設定子母畫面特效出現和消失的時間點。
  6. 完成之後，請按一下套用將設定加入到「腳本區」。別忘了在功能設定中設定套用至腳本區的方式。如需詳細資訊，請參閱編輯功能設定。


浮水印

有時候您會想要加入貫穿全片作為視覺背景的浮水印，這種圖片通常用來代表製作或擁有該影片的團體。這就是所謂的浮水印 (watermark)，它也可以是電視台標誌或影片標題。

注意： 如果您在影片中使用「浮水印」，則在產生影片時無法使用 SVRT。
  1. 按一下「腳本區」左邊的浮水印 [image] 。
  2. 這些步驟與「子母畫面模式」非常類似，只是這裡只能使用一張圖片檔案。其餘步驟請參閱子母畫面模式中的#4。
  3. 在這個模式中不需要按一下 Apply。只要離開這個模式，「浮水印」就會被設定，且專案會被儲存起來。

如要濾除特定色彩，請參閱濾除圖片特定色彩，以獲得詳細資訊。


濾除圖片特定色彩

您可以濾除圖片檔中的特定色彩，以將圖片的背景與原始檔的前景調和。這個選項只有在「子母畫面」和「浮水印」模式中才有。

  1. 針對「子母畫面」模式中已選取的圖片檔，如要濾除特定色彩，請按一下滴管 [image] 。
  2. 此時將會出現一個對話框。現在將滴管移到要濾除的色彩上，然後按一下以選取色彩。上方的色彩方塊會顯示「滴管」目前選取的色彩。下邊方塊則顯示最近被濾除的色彩。
    • 若要更精確地選取某種色彩，可放大 [image] 或縮小 [image] 圖片。您也可以從下拉式功能表中選擇放大的倍率。
  3. 按一下確定。
  4. 按一下並勾選濾除特定色彩方塊。如要關閉這項功能，再按一下就會取消勾選。
    • 拖曳顏色容許範圍滑桿可延伸所指定之顏色的選取範圍。
  5. 完成之後按一下 Apply。別忘了在功能設定中設定套用至腳本區的方式。如需詳細資訊，請參閱編輯功能設定。


製作影片

自己製作影片的時代終於來臨了。辛苦的將媒體檔案匯入「媒體資料庫」、進行預覽、處理、並加入到「腳本」之後，終於要開始製作您的作品了。本章將涵蓋 MPEG-1、MPEG-2、Windows Media 以及 AVI 格式的影片類型。

編輯和製作 MPEG 和 DV AVI 檔案是《威力導演》成為影像編輯軟體應用程式中的強者的原因。

資訊： MPEG 是 Moving Picture Experts Group (動態圖片專家團體) 的縮寫，屬於 ISO/IEC 標準 (國際標準組織和國際電子技術委員會，International Organization for Standardization and International Electrotechnical Commission) 的一部份。這是一種供消費者使用的數位影音訊號壓縮技術。如需詳細資訊，請參閱何謂 MPEG？。

很多影像編輯軟體應用程式在進行編輯之前，都要耗費寶貴的時間將 MPEG 和 DV AVI 檔案解壓縮成沒有壓縮的 AVI 格式。進行編輯時，因為處理沒有壓縮的 AVI 格式需要大量的磁碟空間，會造成不必要的硬碟負擔。而在完成所有工作，要製作成 MPEG 或 DV AVI 格式時，又要浪費寶貴的時間將影片再壓縮一次！

《威力導演》專屬的 SVRT (智慧型高速不失真影片輸出技術) 就沒有這種問題。如果您的影片原來是 MPEG 或 DV AVI 格式，編輯時就以相同的格式進行，因此進行製作時，只需要輸出編輯的影像部分，因而省下寶貴的時間和硬碟空間。這就是所謂的「智慧型高速不失真影片輸出」。


產生一般的 MPEG-1 檔案

上一節已經提到，MPEG 是這個世代的高品質壓縮多媒體檔案的標準格式。當您對所有特效、剪輯、聲音等等都感到滿意，並準備產生壓縮 MPEG 格式檔時，您已經可以進入後製程序的最後階段。如需詳細資訊，請參閱何謂 MPEG？。

  1. 片段應該加入到「腳本區」中。
  2. 按一下「模式轉輪」上的產生影片 [image] 。
  3. 選擇「製作一般用途的影片檔」下的 MPEG-1。按一下下一步。
  4. 建議您選取預設的快速 MPEG 影像 (建議使用) 以節省時間。請參閱詞彙解釋，以獲得有關此選項屬性的詳細資訊。

附註： 如果 SVRT 選項變成灰色，表示您的影片可能有使用「全場音效」或「浮水印」，或沒有任何的 MPEG 檔案。SVRT 最適合用於處理 MPEG 格式的檔案。
  5. 如果您是進階使用者，可以按一下第二個選項 MPEG-1 影像 (固定位元率)。
    • 如果您選擇了第二項，請按一下左邊的下拉式功能表，選擇要顯示的範本群組：「預設」、「自訂」或「全部」。
  6. 選取群組之後，再選取特定的範本。範本屬性會立即顯示於選定範本的下方，包括建議的系統處理速度。如果您想要較佳的解析度或品質 (耗用的硬碟容量相對較大)，可選擇較高品質或高位元率的範本。

秘訣： 如果要自行製作 VCD (於稍後燒錄)，就要選擇 VCD 範本。有關電視標準如 NTSC 和 PAL 的詳細資訊，請參閱NTSC 和 PAL。

  • 如需某個範本的詳細資訊，請按一下詳細資訊。
  • 如要建立您自己的範本，請參閱建立自訂的 MPEG 範本。
  7. 按一下下一步。
  8. 最後一個步驟，選擇檔名或者按一下瀏覽尋找正確的目錄。找到目錄並鍵入新的檔名之後，按一下存檔。
  • 如果您希望在產生影片之後立即觀看產生好的影片，請按一下影片產生完成後即先行預覽。在產生好影片之後，影片就會出現在預覽視窗中，另外還有標準的播放控制，讓您能控制影片的播放。
  9. 檢查「檔案詳細資訊」。按一下完成。
  • 進行製作時，可以設定一些檢視選項。如需詳細資訊，請參閱預覽功能設定。您也可以在製片進行時按一下中止。
  • 如果還沒有將專案儲存起來，請選擇檔案 > 儲存專案。輸入檔名，然後按一下存檔。


產生一般的 MPEG-2 檔案

上一節已經提到，MPEG 是這個世代的高品質壓縮多媒體檔案的標準格式。當您對所有特效、剪輯、聲音等等都感到滿意，並準備產生壓縮 MPEG 格式檔時，您已經可以進入後製程序的最後階段。如需詳細資訊，請參閱何謂 MPEG？。

  1. 片段應該加入到「腳本」中。
  2. 按一下「模式轉輪」上的產生影片 [image] 。
  3. 選擇「製作一般用途的影片檔」下的 MPEG-2。按一下下一步。
  4. 建議您選取預設的快速 MPEG 影像 (建議使用) 以節省時間。請參閱詞彙解釋，以獲得有關此選項屬性的詳細資訊。

附註： 如果 SVRT 選項變成灰色，表示您的影片可能有使用「全場音效」或「浮水印」，或沒有任何的 MPEG 檔案。SVRT 最適合用於處理 MPEG 格式的檔案。
  5. 如果您是進階使用者，可以按一下第二個選項 MPEG-2 影像 (固定位元率)。
    • 如果您選擇了第二項，請按一下左邊的下拉式功能表，選擇要顯示的範本群組：「預設」、「自訂」或「全部」。
  6. 選取群組之後，再選取特定的範本。範本屬性會立即顯示於選定範本的下方，包括建議的系統處理速度。如果您想要較佳的解析度或品質 (耗用的硬碟容量相對較大)，可選擇較高品質或高位元率的範本。

附註： 如果要自行製作 DVD (稍後燒錄)，就要選擇 DVD 範本。

  • 如需某個範本的詳細資訊，請按一下詳細資訊。
  • 如要建立您自己的範本，請參閱建立自訂的 MPEG 範本。
  7. 按一下下一步。
  • 如果您希望在產生影片之後立即觀看產生好的影片，請按一下影片產生完成後即先行預覽。在產生好影片之後，影片就會出現在預覽視窗中，另外還有標準的播放控制，讓您能控制影片的播放。
  8. 最後一個步驟，選擇檔名或者按一下瀏覽尋找正確的目錄。找到目錄並鍵入新的檔名之後，按一下存檔。
  9. 檢查「檔案詳細資訊」。按一下完成。
  • 進行製作時，可以設定一些檢視選項。如需詳細資訊，請參閱預覽功能設定。您也可以在製片進行時按一下中止。
  • 如果還沒有將專案儲存起來，請選擇檔案 > 儲存專案。輸入檔名，然後按一下存檔。


建立自訂的 MPEG 範本

  1. 無論您是在選擇 MPEG 作為影像類型之後進行「產生影片」程序並選擇 MPEG-1/2 影像 (固定位元率)，還是在「擷取模式」下選取範本，要建立自訂的範本之前，您必須先選擇一個與新範本比較接近的現有 MPEG 範本。
  2. 然後按一下新增...，建立新的 MPEG 範本。此時會出現一個對話方塊。
  3. 鍵入範本名稱並編輯說明。有關「範本內容」的詳細資訊，請參閱詞彙解釋。
  4. 按一下影片標籤。
  • 按一下影像大小的下拉式功能表，從中選取一項。
  5. 拖曳影像壓縮率的滑桿以設定其值。kbps 值越高、壓縮率越低，品質越好，但是會耗用較大的磁碟空間。
  6. 您可以根據要複製的範本，勾選某些進階設定作為預設值：
    • 平滑處理：如果覺得影像內容太細而且顆粒太粗，勾選此項可獲得較平滑的影像。
    • 移除雜訊：可以移除影像訊號中的雜訊。
    • 反交錯處理：將兩個交錯的圖場合併成一個畫面，並以每秒 30 個畫面 (fps) 的速度輸出。反交錯處理可以移除雜訊並改善編碼影像的品質。
  7. 將速度品質指標的滑桿向左拖曳，可獲得較高的速度，但是會犧牲品質；向右拖曳則可獲得較佳品質但速度較低。
  8. 按一下聲音標籤。
  9. 預設的「MPEG 聲音壓縮」設定是 Layer II，立體聲。聲音壓縮率跟影像壓縮率一樣，較高的 kbps 會有較低的壓縮和較高的品質，但是會耗用較多硬碟空間。
  10. 按一下確定回到產生影片/擷取程序。
  • 如要選取新的範本，請從範本群組功能表選取自訂，然後選取範本。
  • 如要編輯現存的範本，請選取右邊的自訂範本並按一下編輯...。選取要刪除的自訂範本之後，按一下刪除。


產生 Windows Media 檔案

串流技術自從十年前開始提供一種由內容提供者控制的媒介 (因此沒有所謂的版權問題)，使用量便遽增且發展迅速。而目前它才正開始而已。

資訊： 串流技術運用影像調整、壓縮技術以及網路通訊協定，將檔案從網站伺服器 (儲存串流檔案的地方) 傳送到用戶端 (您的硬碟中)。其實串流技術的觀念非常簡單，就是把整個檔案切成很多個資料封包。經過壓縮處理後，透過 Internet 連續不斷一個一個封包傳送出去，就像溪河川流不息一般 (若有聲音資料，則也夾帶在內一併傳送)。
用戶端必須有播放程式，才能將封包解壓縮、顯示影像資料以及透過音效卡將聲音資料傳到喇叭上。播放程式一開始會先把一些封包傳回來並儲存在暫存區內 (稱為緩衝處理)，等累積了足夠的封包後才開始播放。如此一來，即使 Internet 線路突然出現短暫中斷或有不穩定的現象，也能確保流暢的播放品質。而且用戶端和播放程式也不必等到整個檔案全部下載完畢，才開始播放資料封包。

Windows Media 是一種專有的串流影音格式，通常用來下載與播放檔案，也可以用來串流傳遞內容。這是 Microsoft 的 Windows Media Player 採用的主要串流格式。

Windows Media 範本是簡報者希望能透過多種不同頻寬串流傳遞內容時的最佳選擇。所提供之範本從最基本的 Internet 連線到高速的寬頻連線、僅傳遞聲音，以及包含一個到多個的影像串流等等，應有盡有。

當您對所有的特效、剪輯、音效等感到滿意，並希望產生一個壓縮過的 Windows Media 串流格式檔案時，您已經可以進入後製程序的最後階段。

  1. 按一下「模式轉輪」上的產生影片 [image] 。
  2. 選擇「製作一般用途的影片檔」下的 Windows Media，然後按一下下一步。
  3. 現在，依照您將檔案串流傳送給觀眾時的連線速度類型，選擇一個範本。按一下下拉式功能表，選取一種範本。在所選擇範本的下方會立即顯示範本的說明及屬性。如需更多細節，請參閱詞彙解釋。按一下下一步。
  4. 最後一個步驟，選擇檔名或者按一下瀏覽尋找正確的目錄。找到目錄並鍵入新的檔名之後，按一下存檔。
  5. 檢查「檔案詳細資訊」。按一下完成。
  6. 如果還沒有將專案儲存起來，請選擇檔案 > 儲存專案。輸入檔名，然後按一下存檔。


產生 AVI 檔案

《威力導演》擁有在產生檔案時可以直接以 AVI 格式寫入 DV 磁帶的強大功能，包括您所有的操作、修改及特效。而這只是另一個讓您的製作更具機動性以及更省時的方法。並且，您也可以產生未經壓縮的 AVI 格式檔到硬碟中。

  1. 按一下「模式轉輪」上的產生影片 [image] 。
  2. 選擇「製作一般用途的影片檔」下的 AVI，然後按一下下一步。
  3. 建議您選擇預設的 SVRT 選項，以最快的速度輸出來節省寶貴的時間！

附註： 如果 SVRT 選項變成灰色，表示您的影片可能有使用「全場音效」或「浮水印」，或沒有任何的 DV AVI 檔案。SVRT 最適合用於處理 DV AVI 格式的檔案。
  4. 在範本欄位左側的下拉式功能表按一下，以顯示範本群組。DV 群組包含 DV 格式的範本，而 Windows 群組是未經壓縮的 AVI 格式，會佔據大量的硬碟空間，但卻是某些影像編輯應用軟體的編輯格式，也是用來直接寫入錄影帶或電視廣播之用。
    • 有關電視標準如 NTSC 和 PAL 的詳細資訊，請參閱NTSC 和 PAL。
  5. 完成範本群組的選取後，在右側的下拉式功能表中選取您要的範本。在所選擇範本的下方會立即顯示範本的屬性。按一下詳細資訊，以獲得所選範本的詳細資訊。按一下下一步。
  • 要調整和修改 Windows AVI 範本，請參閱設定 AVI 範本。
  • 如果 FireWire 連接妥當、DV 攝錄影機電源已開、DV 磁帶已經置入，請勾選寫入 DV 磁帶，直接將整個製片寫到攝錄影機的磁帶上。按一下下一步。

附註： 在影片產生完成後，會出現「寫入 DV 磁帶」步驟。
  6. 最後一個步驟，輸入檔名或者按一下瀏覽尋找正確的目錄。找到目錄並鍵入新的檔名之後，按一下存檔。
  7. 檢查「檔案詳細資訊」。按一下完成。
  • 如果影片已經產生 (硬碟版)，您才決定要「寫入 DV 磁帶」，就會出現「寫入 DV 磁帶」對話方塊。(請參閱寫入 DV 磁帶)。按一下顯示預覽視窗，可以一邊寫入一邊進行預覽，然後按一下開始。完成之後，按一下關閉。
  8. 如果還沒有將專案儲存起來，請選擇檔案 > 儲存專案。輸入檔名後，按一下存檔。


寫入 DV 磁帶

對於寫入 DV 磁帶功能，有一個簡單且快速的方法，就是直接從「媒體資料庫」中選擇一個 DV AVI 檔案，然後選擇檔案 > 匯出 > 寫入 DV 磁帶立即寫入磁帶。您也可以在產生 AVI 影片時選擇這個選項。此時會出現一個對話方塊。

  1. 您可使用播放控制來預覽 DV 磁帶的內容，或使用飛梭快速找到要開始寫入新檔案的確切位置。
    • 您所設定要寫入磁帶的檔案會顯示在對話方塊的左上角。
  2. 如要新增一個檔案，請按一下新增 [image] 圖示，這樣會開啟一個檔案選取視窗。若要移除一個檔案，請選取它並按一下移除 [image] 圖示。

附註： 只有 .AVI 檔案才能寫入 DV 磁帶。
    • 若要改變檔案寫入磁帶的順序，請選取一個檔案，然後按上移 [image] 或下移 [image] 按鈕。
    • 您所選取之檔案的「檔案總數」和「時間總長」會顯示在對話方塊的左下角。
    • 左下角的小預覽視窗可以讓您預覽到將依序寫入磁帶的檔案。
  3. 在決定好寫入的順序之後，請按一下寫入 DV 磁帶按鈕 [image] 。寫入磁帶時，按鈕會變成停止按鈕 [image] ，讓您可中止寫入磁帶的程序。
    • 接著檔案會開始依照您所指定的順序寫入磁帶，並可在較大的預覽視窗中預覽。
  4. 當寫入磁帶的程序完成時，請按一下取消按鈕 [image] 關閉對話方塊。


設定 AVI 範本

您可以設定預設 DV 和 Windows AVI 範本的參數。有關個別設定值的詳細資訊，請參閱詞彙解釋。

DV AVI 範本

  1. 當您在進行「產生影片」時，選擇 AVI 作為影片類型之後，選擇 AVI 影片下拉式功能表中的 DV，然後選擇右邊下拉式功能表中的 NTSC 或 PAL。
  2. 按一下設定值。
  3. 預設的標籤是類型。根據您的需要，選擇 DV AVI Type I 或 DV AVI Type II。如需詳細資訊，請參閱詞彙解釋中的Type I以及Type II。
  4. 按一下聲音品質標籤。
  5. 根據您的需要，選擇中等音質或高等音質。
  6. 按一下確定回到產生影片程序。

Windows AVI 範本

  1. 當您在進行「產生影片」時，選擇 AVI 作為影片類型之後，選擇 AVI 影片下拉式功能表中的 Windows，然後選擇右邊下拉式功能表中一種影片品質。
  2. 按一下設定值。
  3. 預設的標籤是 壓縮。按一下下拉式功能表，從中選取一種壓縮方式。如需詳細資訊，請參閱codec。
  4. 您不能設定關鍵畫面。關鍵畫面為影片序列中的一個畫面，它不需要從前一個畫面取得資訊來解壓縮。關鍵畫面的數量愈多，影像的品質就會愈好，但需佔用的硬碟空間也就愈多。
  5. 在資料傳輸率 下拉式功能表中按一下，選擇一個值。所選擇的 kbps 值愈大，影像的品質就會愈好，但需佔用的硬碟空間也就愈多。
  6. 如果您只喜歡影像或是聲音的部分，請選取複合。
  7. 拖曳滑桿以設定品質。
  8. 在影像與聲音標籤上按一下。請參閱詞彙解釋，以獲得特定詞彙的詳細資訊。
  9. 按一下下拉式功能表，從中選取一個每秒畫面。影片內容的動作愈多，畫面速率的設定值便要愈高。標準的電視畫面速率 (如 NTSC) 為 30。
  10. 按一下下拉式功能表，從中選取一個畫面大小。
  11. 按一下下拉式功能表，從中選取一個色彩。
  12. 對於聲音設定，在格式 以及屬性的下拉式功能表上按一下，各選擇一個值。PCM 是系統的預設值。如需詳細資訊，請參閱PCM。在屬性方面，Hz 值愈高，表示品質愈好，但佔用的硬碟空間也愈多。
  13. 按一下確定回到產生影片程序。


產生 QuickTime 影片檔

  1. 按一下「模式轉輪」上的產生影片 [image] 。
  2. 選擇製作一般用途的影片檔下的 QuickTime Movie，然後按一下下一步。
  3. 選擇預設值、自訂或全部選項以選擇特定的範本。在所選擇範本的下方會立即顯示範本的屬性。如果您想要較佳的解析度或品質 (耗用的硬碟容量相對較大)，可選擇較高品質的範本。
  • 如需某個範本的詳細資訊，請按一下詳細資訊。
  • 如要建立您自己的範本，請參閱建立自訂的 QuickTime 影片範本。
  4. 按一下下一步。
  5. 最後一個步驟，輸入檔名或者按一下瀏覽尋找正確的目錄。找到目錄並鍵入新的檔名之後，按一下存檔。
  6. 檢查「檔案詳細資訊」。按一下完成。


建立自訂的 QuickTime 影片範本

  1. 無論您是在選擇 QuickTime 影片 作為影像類型之後進行「產生影片」程序並選擇 QuickTime 低/中/高品質，還是在「擷取模式」下選取範本，要建立自訂的範本之前，您必須先選擇一個與新範本比較接近的現有 QuickTime 影片的範本。
  2. 按一下新增來建立新的 QuickTime 範本。此時會出現一個對話方塊。
  3. 鍵入範本名稱並編輯說明。有關「範本內容」的詳細資訊，請參閱詞彙解釋。
  4. 按一下影片壓縮標籤。
  • 選擇一種最符合您需求的壓縮方式 (如精確、快速，或最高壓縮)。
  • 選擇一種畫面大小、影片類型，以及影像品質。輸入關鍵畫格率。
  5. 按一下確定回到產生影片/擷取程序。
  • 如要選取新的範本，請從範本群組功能表選取自訂，然後選取範本。
  • 如要編輯現存的範本，請選取右邊的自訂範本並按一下編輯...。選取要刪除的自訂範本之後，按一下刪除。


產生 RealVideo 檔案

  1. 按一下「模式轉輪」上的產生影片 [image] 。
  2. 選擇「製作一般用途的影片檔」下的 RealVideo，然後按一下下一步。
  3. 選擇預設值、自訂或全部選項以選擇特定的範本。在所選擇範本的下方會立即顯示範本的屬性。(「內容」方塊中會出現可編輯的欄位)。如果您想要較佳的解析度或品質 (耗用的硬碟容量相對較大)，可選擇較高品質的範本。
  • 如需某個範本的詳細資訊，請按一下詳細資料。
  • 如要建立您自己的範本，請參閱建立自訂的 RealVideo 範本。
  4. 按一下下一步。
  5. 最後一個步驟，輸入檔名或者按一下瀏覽尋找正確的目錄。找到目錄並鍵入新的檔名之後，按一下存檔。
  6. 檢查「檔案詳細資訊」。按一下完成。


建立自訂的 RealVideo 範本

  1. 無論您是在選擇 RealVideo 影片作為影像類型之後進行「產生影片」程序，還是在「擷取模式」下選取範本，要建立自訂的範本之前，您必須先選擇一個與新範本比較接近的現有 RealVideo 影片的範本。
  2. 按一下新增來建立新的 RealVideo 範本。此時會出現一個對話方塊。
  3. 鍵入範本名稱並編輯說明。有關「範本內容」的詳細資訊，請參閱詞彙解釋。
  4. 按一下設定值標籤。
  • 選擇一種畫面大小、聲音設定，以及目標觀眾。
  5. 按一下確定回到產生影片/擷取程序。
  • 如要選取新的範本，請從範本群組功能表選取自訂，然後選取範本。
  • 如要編輯現存的範本，請選取右邊的自訂範本並按一下編輯...。選取要刪除的自訂範本之後，按一下刪除。


產生影片光碟所需的影片檔

  1. 按一下「模式轉輪」上的產生影片 [image] 。
  2. 選擇製作影片光碟所需的影片檔。
  3. 從下拉式選單中選擇一種光碟類型，並從光碟國別/影片格式選單中選擇一種影片格式。
  4. 如果您有《威力導演》專業版，便可選擇影片產生完成之後，繼續進行光碟製作和燒錄的步驟。基本的製作過程完成後，「製作光碟精靈」會引導您進行剩餘的步驟。
  5. 按一下下一步。
  6. 最後一個步驟，輸入檔名或者按一下瀏覽尋找正確的目錄。找到目錄並鍵入新的檔名之後，按一下存檔。
  7. 檢查「檔案詳細資訊」。按一下完成。
  8. 影片產生完成後，專業版的「製作光碟精靈」會自動出現，除了剛產生的影片之外，還可為光碟選擇更多的影片檔案。請參閱製作光碟：光碟類型及選擇媒體檔案。


製作您專屬的影片光碟

在完成影片的剪輯工作並產生成檔案之後，就可以開始製作和燒錄光碟並大量發行了。現在只要確定您的 CD 或 DVD 燒錄機可以正常運作，並準備好相容格式的空白光碟片，就可以開始進行製作。《威力導演》專業版的「製作光碟精靈」可讓您輕鬆快速地進行製作和燒錄的程序，當然也可以幫您儲存成電影檔，供稍後燒錄光碟使用。我們馬上開始吧！


啟動製作光碟精靈

秘訣： 在每個「製作光碟精靈」中，按一下上面的問題，即可快速取得解答。
  1. 按一下製作光碟精靈 [image] 。在看過歡迎畫面之後，按一下下一步。
  2. 若要開啟現有的專案，請參閱開啟製作光碟精靈專案。
  3. 如果您已經有現成的電影檔，請選擇載入現有的電影檔並參閱載入現有的電影檔。否則，請選擇製作新的影片。請跳至製作光碟。按一下下一步。


載入現有的電影檔

  1. 選擇載入電影檔或載入 DVD 資料夾。第二個選項適用於之前將電影檔存成 DVD 資料夾的使用者。
    • 按一下瀏覽 [image] 找出適當的光碟映像檔，然後按一下開啟。
  2. 按一下下一步。請參閱燒錄光碟以及#3。


製作光碟

無論您選擇何種光碟類型，這個程序都可讓您創作具有個人風格的選單、幻燈影片、章節等等的影片光碟。下面的步驟會以製作的程序來區分。

如果您沒有完成影片檔製作的程序，可以將精靈的專案儲存起來。如需詳細資訊，請參閱儲存及開啟製作光碟精靈專案。

秘訣： 在每個「製作光碟精靈」中，按一下上面的問題，即可快速取得解答。


製作光碟：光碟類型及選擇媒體檔案

  1. 在看完「光碟製作精靈」的歡迎畫面之後，接著就是選擇要製作的光碟類型。選擇 DVD、VCD、SVCD，以及 MiniDVD。
  2. 按一下影片格式的下拉式功能表，並根據將播放該光碟的國家或地區選擇適當的影片格式 (NTSC 或 PAL)。如需更多資訊，請參閱NTSC 和 PAL。按一下下一步。
  3. 若要選擇製作光碟所需的媒體檔案，請按一下從威力導演專案匯入媒體 [image] ，從某個《威力導演》專案中匯入所有的媒體檔。找出並選區專案，然後按一下開啟。接著便可從清單中選取此專案中所有的媒體檔案。
  • 或者，您可以按一下從本機磁碟 [image] ，從電腦的硬碟中找出要使用的影片檔。按一下下拉式功能表選擇磁碟機，該磁碟機的目錄會列在下方。找出正確的資料夾和檔案。
  4. 待媒體檔案顯示出來之後，選擇一個檔案並按一下新增 [image] 。

秘訣： 如果您希望像專業的 DVD/MiniDVD 電影光碟一樣，製作一部具有章節的 DVD 影片，便只能使用一個影片檔。如果您的影片光碟包含多個影片等或投影片，則無法連續播放這些項目。播放光碟時，在每個檔案或投影片播放結束之後，會返回到光碟的主選單。對 VCD/SVCD 光碟來說，在播放時無法隨意在每個章節之間切換 (無論原來是否只有一個影片檔)。
    • 若要移除某個影片檔，請選取剛才新增到右邊窗格中的檔案，然後按一下移除 [image] 。
  5. 按一下下一步。


製作光碟：圖片和主選單的順序

  1. 下個步驟是指定您是否要放入個人的圖片當作幻燈影片。如果不要，請選擇否，我不想在影片光碟中加入幻燈影片跳過此步驟，並請跳到#6。否則，按一下下一步。
  2. 「製作光碟精靈」可讓您建立最多 100 個幻燈影片，而每個幻燈影片最多可以有 256 張圖片。首先，按一下加入幻燈影片 [image] ，接著會出現一個對話方塊讓您選取圖片。選擇好圖片之後，請按一下開啟。如此會建立出一個表示一張幻燈影片的資料夾圖示。
    • 若要移除幻燈影片資料夾和其中所有的圖片，請選擇該資料夾，並按一下移除幻燈影片 [image] 。
  3. 若要在幻燈影片中加入圖片，請按一下幻燈影片資料夾圖示，然後按一下幻燈影片區下方的加入圖片 [image] 按鈕即可。此時將會出現一個對話框。找出並選取想要的圖片，然後按一下開啟。所選擇的圖片會出現在圖片窗格中。
  • 選擇好圖片之後，按一下移除圖片 [image] 可從圖片窗格移除圖片。
  • 根據觀眾的螢幕大小和圖片的大小而定，您可以勾選放大至視窗大小 [image] 。勾選了這個選項之後，在播放影片光碟時，如果圖片小於顯示的視窗，則它會放大到符合視窗的大小，而不會保持原有的長寬比例。如果沒有勾選，則放大時仍會保有原來的長寬比例。

附註： 如果圖片大於顯示視窗，則圖片會縮小以符合螢幕大小，但如果沒勾選「放大至視窗大小」，則會依照比例縮小圖片。
  • 選取圖片，然後按一下逆時針旋轉 [image] 或順時針旋轉 [image] 可選轉圖片。
  • 選取圖片，然後按一下往前移動 [image] 和 往後移動 [image] 可重新排列圖片的順序。
  4. 幻燈影片的最後一個步驟就是指定每段幻燈影片要停留的時間。在每張圖片要顯示欄位中，輸入秒數。
  • 若要為某段幻燈影片加入配樂，請選擇幻燈影片並按一下加入配樂 [image] 。選擇聲音檔案並按一下開啟。
    • 若要移除配樂檔案，請按一下移除配樂 [image] 。
  5. 按一下下一步。
  6. 若要調整主選單順序，請選取影片檔/幻燈影片，然後按一下往前移動 [image] 或往後移動 [image] 。按一下下一步。

附註： 如果您的影片光碟包含多個影片等或投影片，則無法連續播放這些項目。播放光碟時，在每個檔案或投影片播放結束之後，會返回到光碟的主選單。


製作光碟：章節和選單

  1. 為了要讓您的觀眾更容易地瀏覽影片光碟，您可以將影片檔分成幾個章節。如果您要設定章節，請按一下下一步。若不設定，請選擇否，我不想設定章節，然後按一下下一步。請跳至#5。
  • 目前的第一個檔案會顯示在「預覽視窗」中。如要預覽，請參閱預覽媒體資料庫檔案。

注意： 如果您燒錄的是 VCD/SVCD 光碟並希望設定章節，則在播放時無法隨意在每個章節之間切換 (無論原來是否只有一個影片檔)。
  2. 在您希望將檔案分成個別章節的場景處，按一下新增章節標記 [image] 按鈕。設定好章節之後，這個章節的第一個場景會出現在下方的窗格中。
    • 若要移除章節，請選擇章節窗格中的縮圖，並按一下移除章節標記 [image] 。
  • 按一下下一個章節 [image] 和上一個章節 [image] 可瀏覽各個檔案和它的每個章節，當然也可以直接按一下章節的縮圖。
  3. 您也可以使用「製作光碟精靈」來偵測影片檔案中的場景。按一下偵測下一個場景 [image] 。此時會顯示出下一個場景的第一個畫面。如果您要在這裡設定一個章節標記，請按一下新增章節標記 [image] 。如果不想在這裡設定章節標記，請繼續偵測其他場景。(有關《威力導演》之偵測場景的其他資訊，請參閱偵測場景)。
    • 若要修改偵測場景的靈敏度，請按一下偵測場景選項 [image] 。拖曳靈敏度滑桿或按一下提高/降低靈敏度。靈敏度設定愈高，偵測的程度就愈靈敏，也會產生愈多的影片檔。
    • 「偵測方式」部分是針對匯入到「媒體資料庫」中的內容進行設定。建議使用預設值，除非您處理的是內含多個時間點 (timecode) 的 DV AVI 格式的檔案，而且您希望依照此方式來分割檔案，此時請選擇偵測時間點的變化。

附註： 如果您選擇了「偵測時間點的變化」選項，則《威力導演》將不會執行場景偵測的功能，因為場景的偵測只會依照 DV 磁帶的時間點變化來進行，因此完全由 DV 磁帶本身來決定偵測的結果。
  4. 完成之後，請按一下下一步。
  5. 您可能希望在影片光碟中加入專業美觀的選單功能，讓觀眾可以更容易、更有彈性地導覽光碟內容。若要加入選單，請選擇具有選單的 DVD/VCD/SVCD。如果不想加入選單，請選擇下一步，然後跳到製作光碟：預覽影片內容。
  6. 按一下下拉式功能表，選擇一種適合您選單的主題。該主題的選單範本會顯示出來。選擇一種範本，然後按一下下一步。

附註： 如果您之前已經選擇了某種範本，會出現一個對話方塊詢問您是否要套用剛選擇的新範本。按一下「是」，或按「否」使用先前的範本。
  7. 下一個步驟是修改選單選項。請注意右邊視窗右邊垂直排列的圖示。預設的標籤是每頁的按鈕數 [image] 。請選擇每頁要顯示的按鈕數。

附註： 如果您的影片光碟包含了多個影片檔或幻燈影片，並且為影片檔設定了章節，則這些章節與其他檔案的章節和幻燈影片都會顯示在選單中。即使他們都會顯示在主選單中，仍無法連續播放每個影片檔和幻燈影片。對 VCD/SVCD 光碟來說，在播放時無法隨意在每個章節之間切換 (無論原來是否只有一個影片檔)。
  8. 設定好「每頁的按鈕數」之後，按一下右邊視窗旁的其他標籤。在每個標籤下選擇適當的選項，並重複這個步驟：
    • 每頁的按鈕數 [image] 決定一個選單頁中要顯示的按鈕個數，同時也決定了「樣式」標籤中的選項。
    • 樣式 [image] 決定您套用到特定選單頁的樣式。這跟「每頁的按鈕數」中的設定有關。
    • 背景 [image] 可讓您自訂此選單頁的背景圖片。按一下加入新的背景圖片 [image] ，可從硬碟中選擇自己的背景圖片。找出並選擇想要的檔案。然後按一下開啟。若要刪除自訂的背景圖片 (預設的圖片不能刪除)，請按一下「背景」標籤 [image] ，然後選擇之前加入的背景圖片。最後，按一下刪除背景圖片 [image] 。

附註： 根據您所選擇的光碟類型而定，在播放影片時會調整背景圖片的尺寸 (放大至視窗大小)。相關詳情，請參閱NTSC 和 PAL中的表格。
    • 外框 [image] 選項可設定個別章節或幻燈影片縮圖的外框效果。
    • 導覽按鈕 [image] 中可設定「首頁」、「下一頁」，和「上一頁」按鈕的形式 (如果光碟中有多個選單頁)。
    • 圖形按鈕 [image] 可讓您選擇要觀看的影片章節，它可以用靜態影像來代替章節的縮圖。
  • 若要編輯文字，請連按兩下文字方塊，接著文字游標會閃爍。開始輸入文字。若要設定文字格式，請選取文字，然後按一下設定文字格式 [image] 來設定選單文字的格式。按一下確定。
  • 按一下下一頁 [image] 和上一頁 [image] 來設定其他的選單頁 (如果有的話)。 例如，您有 30 個章節和 3 個投影片，則按鈕的總數為 33。如果每個選單頁最多可容納 10 個按鈕，則一共需要 4 頁 (每頁 10 個按鈕，剩下的 3 個按鈕在第 4 個頁)。
  • 按一下加入配樂 [image] 可選擇要在選單畫面背景播放的音樂。選擇聲音檔案並按一下開啟。
    • 若要移除配樂檔案，請按一下移除配樂 [image] 。
  9. 完成後請按一下下一步。


製作光碟：預覽影片內容

  1. 若要在燒錄光碟或存成電影檔 (光碟映像檔) 前先預覽影片的內容，請按一下下一步。如果您要立即燒錄，請選擇否，我要立刻燒錄光碟/存成映像檔，然後按一下下一步，並跳到燒錄光碟。
  2. 現在，您可使用遙控器來進行預覽。按一下切換檢視模式 [image] 可切換到全螢幕預覽視窗。在全螢幕檢視模式下，您可以將遙控器拖曳到任意位置。再按一下「切換檢視模式」可將預覽視窗縮小。
  3. 使用遙控器的選單箭頭可選擇適當的檔案、章節，或幻燈影片，按一下 Enter [image] 即可開始預覽。您也可以直接按一下個別的章節開始播放，而不使用遙控器。
    • 若要返回選單，請按一下選單 [image] 。
    • 播放時可使用播放、暫停和停止等導覽功能。
    • 按一下下一個章節 [image] 和上一個章節 [image] 可快速跳到其他的章節。
  4. 預覽沒有問題之後，按一下下一步繼續進行最後一個階段。

附註： 預覽只是即將燒錄/產生的實際內容的模擬狀況而已。影像的尺寸和其他的效果可能會有些微的差異。


燒錄或儲存影片

現在您已經到了最後一個步驟，是將您的大作公諸於世的時候了。您可以將影片燒錄成光碟或儲存成電影檔 (光碟映像檔)。

注意： 如果您是使用 CD-R 光碟，即使是多記錄光碟 (multi-session disc)，都必須是全新空白的光碟。


燒錄光碟

  1. 最後一個階段的第一個步驟，就是決定要立刻燒錄光碟，還是要以映像檔案儲存在硬碟中。 選擇立即燒錄。若要將影片儲存到硬碟，請選擇儲存到硬碟，然後跳到存成電影檔。
  2. 如果您希望在任一部電腦上 (就算沒有 DVD 播放軟體程式) 都可以播放這片光碟，請勾選包含 PowerDVD 簡易播放程式。按一下下一步。
  3. 按一下燒錄機磁碟代號下拉式功能表，從中選取一個正確的燒錄機。
  4. 在標籤名稱中輸入這片電影光碟的標籤名稱。
  5. 輸入您要燒錄的光碟份數。在燒錄的過程中，當您完成一片影片光碟的燒錄之後，「光碟精靈」會通知您進行下一個燒錄程序，所以手上請準備好足夠的光碟片。
  6. 按燒錄速度下拉式功能表，選取一種燒錄速度。
  7. 下面有兩個預設勾選的選項：
    • 啟用光碟燒錄模擬是一個虛擬的燒錄程序，透過模擬的方式來進行燒錄程序，以測試燒錄是否會成功。
    • 包含緩衝記憶體過低保護是針對燒錄的程序建立一個記憶體緩衝區，使燒錄進行中系統更加穩定，並且讓使用者可以同時進行其他工作。如果沒有使用緩衝記憶體過低保護，則系統可能會不穩定，而且多工作業可能也會有困難。
  • 若要在燒錄前先清除可重寫光碟片中的所有內容，請按一下抹除可讀寫光碟內容 [image] 。

附註： 如果您是使用 CD-RW 光碟片，系統會提示您在繼續前先抹除光碟片上的所有資料。按一下「是」。
  • 若要查看光碟機的資訊，請按一下光碟機資訊 [image] 。
  8. 按一下燒錄開始燒錄光碟。
  9. 若要從頭開始另一個工作，請按一下重新開始。否則，請按一下完成。


存成電影檔

  1. 最後一個階段的第一個步驟，就是決定要立刻燒錄光碟，還是要以映像檔案儲存在硬碟中。 如果您尚未準備好燒錄，可選擇儲存到硬碟，然後按一下下一步。
  2. 根據您所選擇的光碟類型，如果您未來是要燒錄 VCD 或 SVCD，則只會出現存成電影檔選項。若您選擇的是 DVD 類型，請選擇上一個選項或存成 DVD 資料夾。
    • 您可以選擇是否輸入標籤名稱。

附註： 存成磁碟映像檔時，它的格式就只能讓「製作光碟精靈」在未來燒錄成光碟之用。如果是存成 DVD 資料夾格式，則所有的檔案都是標準格式，任何的燒錄軟體都可以加以讀取和寫入到光碟。
  3. 輸入此電影檔要儲存的目錄路徑和新檔案的名稱。或者，按一下瀏覽找出適當的目錄，然後按一下存檔。按一下下一步。
  • 按一下中止 [image] 放棄寫入程序。
  4. 若要從頭開始另一個工作，請按一下重新開始。否則，請按一下完成。


儲存及開啟製作光碟精靈專案

如果您是人們贊不絕口的影音專家，而且您想創作出讓人驚艷的電影檔 (光碟映像檔)，您可以將「製作光碟精靈」的專案 (.CTR) 儲存起來供稍後繼續使用或參考。

  1. 無論在「製作光碟精靈」中的哪一個步驟，都可以將游標指向顯示功能表標籤 (顯示的圖示會隨著您所執行的動作而有所變化)。此時會顯示出功能表。
  2. 選擇另存新專案...。此時將會出現一個對話框。找出適當的資料夾並輸入精靈專案的名稱，然後按一下存檔。


開啟製作光碟精靈專案

若要開啟某個專案，請將游標指向顯示功能表標籤，並選擇開啟舊專案。找出並選擇 CTR 專案檔。接著按一下開啟，接著就會到您儲存專案時所在的步驟了。


技術支援

在直接聯絡訊連科技的技術支援工程師前，請先查閱使用手冊或「線上說明」中的相關說明。除了由訊連科技取得技術支援外，您也可以和販售軟體的商家或經銷商聯繫。如果上述方式仍然無法解決問題的話，下面提供了幾種取得技術支援的方式：


由訊連的 Web 網站取得支援

我們的 Web 網站，皆提供全天 24 小時的服務。以下就是各區域的訊連科技網址：

    • support.cyberlink.com.tw
    • www.cyberlink.com.tw
    • www.gocyberlink.com
    • www.cli.co.jp

進入訊連科技的網站後，就可以找到常見問題集錦 (FAQ) 網頁。此外，在訊連科技的網站中，也可以發現疑難排除技巧或者最新產品訊息等各種相關訊息。


傳真技術支援

為了讓訊連科技能夠儘速回答您技術方面的問題，請以傳真方式與我們聯絡，傳真號碼為：(886) 2-8667-1467。

附註： 訊連科技只針對已註冊的使用者提供技術支援服務。因此，當您使用傳真聯絡技術服務人員時，請提供位於光碟外盒上的 CD-Key。


電話技術支援

另外，也歡迎您使用訊連科技的技術支援熱線：
(886) 2-8667-1298。但是請注意電話熱線開放的時間是非假日的週一到週五上午九點到下午五點。在撥電話前，請先將電腦開機，並且準備好以下幾種資訊：

  • 您註冊的 CD-Key
  • 產品的版本
  • 視窗作業系統版本
  • 電腦的硬體配備 (影像擷取卡、音效卡、VGA 卡) 及其規格
  • 所顯示的警告訊息
  • 發生問題的時間以及如何發生的狀況描述

附註： 訊連科技只針對合法註冊的使用者提供技術支援服務。因此，在打電話給訊連科技時，請先準備好 CD-Key。


附錄


何謂 MPEG？

MPEG 是 Moving Picture Experts Group (電影專業團體) 的縮寫，屬於 ISO/IEC 標準 (國際標準組織和國際電子技術公會) 旗下成員之一。它是一種數位視訊及音效訊號的壓縮技術。MPEG 的家族成員有：

  • MPEG-1 (聲音/影像)
    • MP3 或 MPEG-1 Audio Layer 3 (聲音)
  • MPEG-2 (聲音/影像)
  • MPEG-4 (互動式多媒體系統)
  • MPEG-7 (多媒體資料庫及擷取)

MPEG 技術被定義為同步數位音訊與數位非交錯或交錯式 (MPEG-2 則同時包含此兩者) 視訊的位元串流呈現方式，經壓縮後以適用特定頻寬：

  • MPEG-1 -- 1.5-4-0 Mbps (每秒百萬位元)
  • MPEG-2 -- 4.0-10.0 Mbps

MPEG 主要是負責單一視訊串流與一或多重音訊的多工與同步處理。MPEG-1 是專為重現 VHS/VCR 品質的數位影音內容所設計，而 MPEG-2 的概念則和 MPEG-1 相似，但應用範圍達及 DVD 品質，其主要目標是針對電視播送，以 4 至 9 Mbps 的編碼位元率，進行全數位式傳輸。


NTSC 和 PAL

NTSC (國家電視系統委員會) 與 PAL (逐行倒相制) 是廣為世界各國商業電視台所採用的電視標準。NTSC 與 PAL 都使用交錯式掃瞄，每秒可分別播放 30 格畫面 (即 60 個 field) 與 25 格畫面 (即 50 個 field)。

由於交錯式訊號中的 field 在指定畫面中是彼此獨立的，當兩個 field 內含不同影像資料交叉顯示於非交錯式電腦顯示器上時，問題就會跟著產生。當顯示動作過多的視訊影像時，通常會造成動作偏差 (視覺瑕疵)，這就是為什麼需要使用PowerDVD XP 中 bob 模式的解交錯功能的原因了。直接轉錄好萊塢片商影片 (以膠捲拍攝，每秒 24 格畫面) 的 DVD 光碟則不會產生移動偏差情形。


數位影像的世界

儘管科技業的利潤展望不佳而且需求衰退，但數位影像革命卻早已開始了。家庭影片還是要編輯、影片還是要發送、電影長片還是要製作。在前一個世代中，影像的編輯和錄製要透過影像專業人士，使用高價位的機器和影像設備，以類比方式完成。因此，很多想要編輯家庭媒體或影帶的人，即使他們有幸能夠錄下這些畫面，但除非去念電影學校或者能夠使用製片工作室，否則絕對沒有機會展現影像編輯方面的創作才華。

現在電腦已經湧進我們的生活並深入我們的世界，只需要等到處理速度快到不可思議的地步以及硬碟容量大得可以在家中以軟體應用程式自行編輯影像，我們就再也不需要昂貴的影像專家、設備或任何裝置了。

與電腦工業同時產生影響的是，於 1995 年誕生的 DV (數位影像) 格式，這是一項供消費者使用的國際標準。


DV 格式簡史

如同桌面影像編輯的順利崛起以及自然結合一樣，DV 攝錄影機一定會在數位影像的無限可能中持續不斷地發光發亮。格式之戰始於 1995 年，由眾多企業聯盟所達成的 DV 格式協議，直到今天還在取得共識中。而這些企業包括日立 (Hitachi)、新力索尼 (Sony)、夏普 (Sharp)、湯普生多媒體 (Thompson Multimedia)、三菱電器 (Mitsubishi Electric)、日本勝利 (JVC)、松下電器. (Panasonic)、飛利浦電子 (Philips Electronics)、三洋 (Sanyo) 以及東芝 (Toshiba)。

當時和現在都處於領先地位的是新力索尼 (Sony) 和松下 (Panasonic)，它們因為首先推出消費者產品而領先群雄。不過，儘管有 DV 協議，很快就有了 DV 變體，如 DVCAM (Sony) 和 DVCPRO (JVC) 的格式之爭。幸好基本的 DV 格式完好如初，但是其他因素有了改變 (例如磁帶類型、磁軌間距和軌寬)，所以不同公司的機型之間還是有向後相容和不相容的格式問題。但願這不會很快衝擊或者延燒到消費者的部分。

DV 格式到底是什麼東西？首先它有 5:1 壓縮比，而且其壓縮技術相當類似 MPEG (例如 DVD Video 格式)。

祕訣： 有關 MPEG 的詳細資訊，請參閱何謂 MPEG？。

不同之處在於它比較倚賴內部畫面壓縮 (intraframe compression)，其中的各個壓縮畫面完全倚賴自己，而不像 MPEG 那樣倚賴來自其前後畫面的資料。不過，DV 格式倒是採用了修改過的交錯圖場壓縮 (adaptive interfield compression)，將一個畫面中兩個非常相似的交錯圖場 (interlaced field) 壓縮在一起，以節省空間。

類比世代已經逐漸成為過去。雖然類比技術還有一些生存空間，但是隨著 DV 格式的壓縮技術日臻完善，而且提升其非線性編輯 (NLE) 的好用程度，類比世代很快就會過時，而成為過往世代中的淡淡回憶。除此之外，影像編輯軟體的日益普及和電腦處理能力的神速進展，使得 DV 錄製和編輯的完美結合成為再自然不過的事。


FireWire

在影像編輯軟體和 DV 格式錄製嘗試結合的初期，這兩種技術之間必須有中介物才得以成功，如您所知的，原始來源在類比傳遞中總會有資料漏失的問題。FireWire (IEEE-1394) 就是針對資料漏失問題而開發的技術，這是一種「無漏失」的傳輸。FireWire 是一種序列式傳輸協定和交互連接 (雙向) 系統，傳輸數位影像 (DV) 時可以提供較高的傳輸率，而且採用熱插拔技術 (也就是說，連接和拔下來時都不用關掉電腦主機)。


詞彙解釋

ASF

Advanced Streaming Format (進階串流格式) 的縮寫，是 Microsoft 為 Windows 98 所開發的多媒體檔案串流格式。這個詞彙目前可和 WMA 及 WMV 互換使用。

位元率 (bitrate)

位元率指的是平均每秒鐘傳遞的聲音/影像資料位元個數。

CD-R &
CD-RW

CD-R 指的是 CD-Recordable (可錄製光碟)。可錄製光碟是 WORM (Write Once, Read Multiple) 媒體，就像標準的 CD 一樣，只能寫入一次，不像可重寫 CD (CD-Rewritable, CD-RW) 光碟可重複寫入。然而，CD-RW 的缺點是不一定所有的光碟機都可以讀取它。可重寫 CD 光碟機可以燒錄 CD-R 和 CD-RW 光碟，而所有的 CD 燒錄機都可以讀取 CD 和 CD-ROM。它的容量有 650 MB，和一般的 CD-ROM 光碟片一樣。

段落 (chapter)

對 DVD 而言，多個段落可構成一部影片。一張 DVD 電影光碟的整個長度約有 20 多個段落。

codec

影像壓縮 COmpression 與解壓縮 DECompression 兩個字的縮寫。每種 codec 使用不同的演算法對影像資料進行壓縮及解壓縮。少了 codecs，將無法儲存及播放數位影像。一般常用的 codecs 包括 Indeo、Cinepak、RLE、MS Video 1 及 MPEG。

解除交錯 (deinterlace)

消除視訊內容中的交錯訊號，特別是電視訊號，通常用於在非交錯的電腦顯示器上顯示交錯的影像節目 (詳情請參閱交錯式視訊內容 (interlaced video content))。

DivX

這是一種使用 MPEG-4 技術的數位視訊壓縮方式 (codec)。這種檔案格式可將高品質的影像壓縮成較小的容量，以便於使用者在網際網路上傳輸。

DSL

請參閱 xDSL。

DV

數位影像 (Digital Video)。請參閱數位格式的影像擷取、處理及儲存。DV 格式是許多企業所組成的聯盟於 1995 年協議而得的格式，這是一項供消費者使用的國際標準。

DVD

即數位影音光碟 (Digital Versatile Disc)。DVD 是一種高容量、CD 大小的光碟，適合影像、多媒體、遊戲和音樂等用途。

DVD-ROM

一種唯讀格式，類似於 CD-ROM 光碟格式，但單面單層的 DVD-ROM 可存放最多 4.7 GB 的資料。常見的 DVD-ROM 是單面雙層共 8.5 GB 的光碟。.再來就是雙面單層共 9.4 GB 的光碟，以及雙面雙層共 17 GB 的光碟。

DVD-RW

DVD-RW (正式的寫法為 DVD-R/W，也稱為 DVD-ER) 是一種相變化的可抹除格式。它是由 Pioneer 以 DVD-R 為基礎所開發，它使用了近似軌道修正 (similar track pitch)、標記長度 (mark length) 和旋轉控制 (rotation control) 等技術。DVD-RW 可在多數的 DVD 光碟機和播放機上播放。其容量為 4.7 GB，並且可被重寫約 1,000 次。

DVD+RW

DVD+RW 由 Philips、Sony、Hewlett-Packard 等公司制定，是一種以 CD-RW 技術為基礎的可抹除格式。然而，DVD 論壇 (DVD Forum) 並不承認這種標準 (雖然 DVD+RW 的公司是會員)，但該組織也沒有設立該標準的權力。DVD+RW 光碟機可讀取 DVD-ROM、CD、DVD-R，或許也可以讀取 DVD-RW，但不能讀取或寫入 DVD-RAM 光碟。這種光碟機也可以燒錄 CD-R 或 CD-RW。DVD+RW 光碟每一面的容量為 4.7 GB，應該可以被多數現今的 DVD Video 播放機和 DVD-ROM 光碟機播放。.它可被重寫約 1,000 次 (原始的 1.0 版可重寫 100,000 次)。

翻轉影像，flip video

這個選項是為某些硬體擷取裝置所產生的影像格式 (例如 YUY2) 而設定的，這些格式在錄製期間可能以上下顛倒的方式顯示。

fps

每秒畫面數。代表用於儲存、顯示動態影像的資料數量。這個詞彙也同樣用在電影影像及數位影像上。每個畫面其實都是靜止的圖片；快速連續地顯示畫面便形成了連續動作的假象。每秒鐘的畫面數 (fps) 愈多，所顯示的動作就會愈流暢。通常，要避免動作不流暢的最低 fps 是 30。而有些電腦影像格式，例如 AVI，每秒只能提供 15 個畫面。

畫面率

對影片內容而言，畫面率係指每秒所顯示的靜止畫面格數。捕捉動態畫面時，此速率愈高愈好。

GOP

畫面群組 (Group of Pictures)。一種 MPEG 壓縮技術，可消除影像內容中鄰近畫面彼此之間重複的地方，由 I、B、P 三種畫面組成。

色調 (hue)

色彩的屬性之一，將色彩分為紅、黃、綠、藍或介於這些色彩之間的中間色。

I 畫格 (I-frame)

又稱為內部畫面 (intra picture)，I 畫面通常是每個 GOP (MPEG 所使用的一種影像壓縮技術) 的第一個畫面，經過適度地壓縮，做為隨機存取的參考點，可以當成圖片。

交錯式視訊內容 (interlaced video content)

說明給定畫面的影片內容中其 2 種影像資料欄位 (即奇數或偶數) 是分別掃瞄 (例如，NTSC 與 PAL 等電視訊號)。但當交錯式影片內容碰到諸如電腦螢幕之非交錯式顯示設備時，往往會發生問題。

ISDN

整合式數位服務網路。此技術可讓一條電話線既能講電話，同時也可以提供多達 56 kbps 的資料頻寬，如果電話線都全部拿來傳輸資料，頻寬更可高達 128 kbps。

kbps

每秒鐘仟位元個數。請參閱位元率。

kHz

仟赫。赫茲 (Hz) 是測量頻率的單位，等於每秒鐘一個週期。1 kHz 就是每秒 1000 個週期。

LAN

區域網路。分布於一小塊區域的電腦網路。大部分 LAN 的範圍都僅限於一棟建築物或一群建築物之間，主要愈來連接工作站與個人電腦。

MiniDVD

miniDVD 是一種 DVD Video 的變形，miniDVD 將真實的 DVD (包括選單和高解析度的 MPEG-2 影像) 存放在 CD-R 媒體上。

MBR

多位元率 codec 可以讓好幾個不同位元率的串流併成一個檔案。以後串流伺服器可與終端使用者的媒體播放程式協商，找出最適合的傳遞速度。

單音 (mono)

單音指的是只有一個聲音通道，僅使用最低的位元率。

MPEG

動畫專業團體 (Moving Picture Experts Group)。一組國際標準，用於將音訊/視訊資訊編碼成數位格式。目前，MPEG-2 是數位影像的標準格式，而 MP3 僅用於數位聲音格式。

非交錯式影像內容 (non-interlaced video content)

表示給定畫面中的影片內容並非由獨立的影片資料 field 所組成。(例如，電影的 DVD 光碟)。

移除雜訊 (noise removal)

消除視訊中的雜訊 (如 white noise)。

NTSC

國家電視系統委員會 (National Television Systems Committee)。為美國、日本、加拿大和墨西哥等國通信委員會所採行的電視播送標準格式。規格：每一畫面有 525 條掃瞄線，更新速率為 30 fps；60 Hz 圖場頻率；傳輸上需要 6 MHz 類比頻道。

PAL

逐行倒相制 (Phase Alteration Line)。德國、大不列巔、南美、澳洲和多數歐洲和亞洲國家的電視廣播標準。

PCM

博碼調變 (Pulse Code Modulation)。是一種將類比訊號數位化的取樣技術，特別是對於聲音訊號。PCM 對訊號每秒鐘取樣 8000 次；每次取樣為 8 個位元，總共 64 kbps。取樣等級的編碼有二種標準。北美洲及日本使用 Mu-Law 標準，而其他大多數國家使用 A-Law 標準。

解析度 (resolution)

影片內容細致程度的同義詞，以掃瞄線數量或像素為單位。

採樣頻率 (sampling rate)

採樣頻率可決定聲音頻率範圍 (對應於音調)，並以數位化波形來表示。以波形表示的頻率範圍通常被稱為頻寬 (bandwidth)。

飽和度 (saturation)

是指彩色的純度：沒有摻雜白色。

平滑處理，smoothing

覺得影像內容太細而顆粒太粗時，使影像較平滑的處理方式。

立體聲 (stereo)

Stereophonic 的縮寫，發展於 1950 年代，它使用兩個獨立的聲道來重製聲音。

SVCD

源自於中國，此種格式的品質介於 VCD 2.0 和 DVD 之間。

SVRT

智慧型高速不失真影片輸出技術訊連科技專屬的技術，SVRT 在產生內含壓縮的 MPEG 檔案的影片時可節省大量的時間，因為它只處理編輯過的部分。而且，還可保持原始 MPEG 檔案中，未改變之影像部分的原有畫質。

影片 (title)

DVD 中的每個 DVD Video 內含 99 個以下的 DVD 影片。影片下又有不同段落。

Type I

這是一種由 Microsoft 所定義將 DV 資料儲存成 AVI 格式的一種方法。這種格式可將資料 (即音訊和視訊) 儲存為單一的 AVI 串流。它提供更高的壓縮率，由於是較新的格式，因此比 Type II 相容的系統較少。

Type II

這是一種由 Microsoft 所定義將 DV 資料儲存成 AVI 格式的一種方法。這種格式可將資料 (即音訊和視訊) 儲存為單一的 AVI 串流以及 1-4 個音訊串流，以用於儲存 DV 資料。Type II 提供了更大的相容性，但使用的壓縮技術較 Type I 要舊。這種格式需要稍長的處理時間在擷取時將音訊/視訊串流分離。

VCD

Video Compact Disc，一般為使用 MPEG-1 技術的影像軟體所採用，其影像品質不如 DVD 細緻，技術與音樂 CD 類似。

視訊覆疊

視訊覆疊是一種可將電腦圖形重疊在即時或影片訊號上的能力，並將重疊後的視訊影像儲存在硬碟上。

Windows Media 格式 (Windows Media Format)

此種格式最適合進行串流及播放影、音與編碼資料，主要用於在Internet上串流簡報內容。主要使用搭配 Microsoft Windows Media Player 的 .WMV 格式。

Windows Media Services 伺服器，Windows Media Services Server

Windows Media Services 伺服器可透過 .WMV、.ASF、.WMA、.MP3 與 .WAV 等格式，將多媒體內容傳送給為數眾多的用戶端。Windows Media Services 伺服器把現場實況轉播與智慧型串流之類的串流媒體做更廣泛的運用，可說是串流傳遞媒體的最佳方式，因為從一開始就是專門針對串流作設計的。它不僅提供完整的工具，而且也支援流量管理與廣播串流服務。與直接從網站伺服器傳送出去的 HTTP (Hypertext Transfer Protocol，超文件傳送通訊協定) 串流資料明顯不同。

WMA

Windows Media Audio。Windows Media 專屬的串流聲音格式，通常用來下載與播放檔案，也可以用來串流傳遞內容。

WMV

Windows Media Video。Windows Media 專屬的聲音/影像串流格式，通常用來下載與播放檔案，也可以用來串流傳遞內容，也是 Microsoft Windows Media Player 採用的主要串流格式。

xDSL

泛指各種「數位電話線」(Digital Subscriber Lines)，其中兩大類分別為 ADSL 與 SDSL。HDSL (High-data-rate DSL，高資料速率 DSL) 與 SDSL (Symmetric DSL，對稱式 DSL) 則是另外兩種 xDSL 技術。DSL 技術使用非常精巧的調變方式，將資料包起來透過銅線傳輸。由於 xDSL 技術只用來連接電話交換機房與家庭、辦公室，交換機房與交換機房之間並不使用此技術，因此 xDSL 有時亦稱為「最後一哩 (last-mile) 線路技術」。